<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Bob Shaw"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Local Alert Weather, Tue. AM, 7-23-19 - KTVZ</title> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="More moisture moving in over some warm daytime highs will give us a 20-30% chance of more thunderstorms this afternoon and evening." lang="en-US" /> <meta name="keywords" content="ktvzweatherforecast,Forecast,Weather" lang="en-US" /> <meta property="og:title" content="Local Alert Weather, Tue. AM, 7-23-19"/><meta property="og:description" content="More moisture moving in over some warm daytime highs will give us a 20-30% chance of more thunderstorms this afternoon and evening. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.ktvz.com/weather/forecast/local-alert-weather-tue-am-7-23-19/1098742905"/><meta property="og:image" content="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/NC21Logo_No%20Peacock_White_RGB%20CONL_3395621_ver1.0.jpg"/><meta property="og:image:width" content="3395621"/><meta property="og:image:height" content="360"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KTVZ"/><meta property="fb:app_id" content=""/><meta property="article:section" content="Forecast"/><meta property="article:tag" content="ktvzweatherforecast"/><meta property="article:published_time" content="2019-07-23T11:38:03+00:00"/><meta property="article:modified_time" content="2019-07-23T11:38:03+00:00"/><meta property="article:expiration_time" content="2021-07-12T11:38:00+00:00"/><meta property="article:author" content="https://www.facebook.com/Bob-Shaw-KTVZ-176327259391796"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Local Alert Weather, Tue. AM, 7-23-19"/><meta name="twitter:description" content="More moisture moving in over some warm daytime highs will give us a 20-30% chance of more thunderstorms this afternoon and evening. "/><meta name="twitter:site" content="KTVZ"/><meta name="twitter:image" content="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/NC21Logo_No%20Peacock_White_RGB%20CONL_3395621_ver1.0.jpg"/><meta name="twitter:domain" content="https://www.ktvz.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190723 11:38:03"/><Attribute name="edate" value="1563881883693"/><Attribute name="edateformat" value="20190723 11:38:03"/><Attribute name="sdate" value="1563881883671"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="200001"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Forecast"/><Attribute name="Category" value="Weather"/></DataObject><DataObject type="Story"><Attribute name="Description" value="More moisture moving in over some warm daytime highs will give us a 20-30% chance of more thunderstorms this afternoon and evening. "/><Attribute name="Headline" value="Local Alert Weather, Tue. AM, 7-23-19"/><Attribute name="Keywords" value="ktvzweatherforecast,Forecast,Weather"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190723 11:38:03"/><Attribute name="PubDate" value="20190723 11:38:03"/><Attribute name="type" value="story"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https://www.ktvz.com/weather/forecast/local-alert-weather-tue-am-7-23-19/1098742905" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;npgmaintheme_WAR_npgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=npgmaintheme_WAR_npgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1562734302000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=npgmaintheme_WAR_npgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1562734302000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;ktvz&#x2e;com&#x2f;npg-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;npgmaintheme_WAR_npgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1562734484000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/favicon.ico"> <link rel="apple-touch-icon" href="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/apple-touch-icon.png"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"> <link href="https://fonts.googleapis.com/css?family=Titillium+Web:600,400|Roboto+Slab:400" rel="stylesheet" /> <!-- JS --> <script type="application/ld+json">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</script> <!-- begin: TOP HEAD JS --> <script>var _head_start=new Date();</script> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 12.1},getRevision:function(){return"605.1.15"},getVersion:function(){return"12.1.1"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.ktvz.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10141821"},getCompanyGroupId:function(){return"10141863"},getUserId:function(){return"10141824"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"40173761"},getLayoutId:function(){return"5"},getLayoutURL:function(){return"https://www.ktvz.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"40167906"},getScopeGroupIdOrLiveGroupId:function(){return"40167906"},getParentGroupId:function(){return"40167906"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.ktvz.com/npg-main-theme/images"},getPathThemeRoot:function(){return"/npg-main-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=40167906&refererPlid=40173761"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ektvz\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=npgmaintheme_WAR_npgmaintheme&colorSchemeId=08&minifierType=js&languageId=en_US&b=6102&t=1562734522000"},getBaseURL:function(){return"https://www.ktvz.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1562734522000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=npgmaintheme_WAR_npgmaintheme&colorSchemeId=08&minifierType=js&languageId=en_US&b=6102&t=1562734522000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="0SxLzld6";Liferay.currentURL="\x2fweather\x2fforecast\x2flocal-alert-weather-tue-am-7-23-19\x2f1098742905";Liferay.currentURLEncoded="%2Fweather%2Fforecast%2Flocal-alert-weather-tue-am-7-23-19%2F1098742905";</script> <script src="/html/js/barebone.jsp?themeId=npgmaintheme_WAR_npgmaintheme&amp;colorSchemeId=08&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.10.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.10.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="";EP.Anvato.accessKey="";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_Vqq9XwnwxODQ","56_INSTANCE_Tq61iXX0iEQv","101","56_INSTANCE_kWuSkl7dy5CQ","56_INSTANCE_xENM6EB6HOoo","56_INSTANCE_6NWWaaErrZ29","56_INSTANCE_WHGuB7B08lFq","56_INSTANCE_cqd2OWpz6rNV","56_INSTANCE_IjjsG444wIPQ","56_INSTANCE_wngTiyM6QMTu","56_INSTANCE_5pUbMrACJ13w","56_INSTANCE_qNkfP7OLrsXZ","56_INSTANCE_9lZFcVrEsg3Y","56_INSTANCE_38BNSV9bEFg1","56_INSTANCE_e7uFfIPErKL5","56_INSTANCE_gl3qXkXx0tsp"];</script> <!-- No service worker configured for this site --> <!-- Remain the same as old one --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KTVZ"},getParentGroupName:function(){return"KTVZ"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.10.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/ktvz/create-story?type=story&storyId=";var viewNonstoryUrl="/web/ktvz-staging/-/";var viewGalleryUrl="/group/ktvz/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=40167911;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"40167919"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"40167911"};</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.ktvz.com/weather/forecast/local-alert-weather-tue-am-7-23-19/1098742905",pageType:"story",pageKeywords:"ktvzweatherforecast",articleId:"1098742905",adUnitSubName:"/weather/forecast"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <script type="text/javascript">var switchTo5x=true;</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">stLight.options({publisher:"5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd",shorten:false,doNotHash:true,doNotCopy:true,hashAddressBar:false});</script> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||false==true)){var k="KTVZ:UA-19608490-1,Client:UA-19608492-1,KTVZ2:UA-17425960-1";var j="LAKANA:UA-18558019-8";var h=[];var e=[];if(j){e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="ktvz.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(h){var m="KTVZ";var n="";var j="none";var l="none";var d="none";var f="none";var e="none";var i="none";var g="responsive";n="story";j="Bob Shaw";l="1098742905";d="KTVZ";f="Forecast";e="core";i="none";if(n==null||n==""){n="article"}if(j==null||j==""){j="none"}if(l==null||l==""){l="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(i==null||i==""){i="none"}var k=[{name:"dimension1",value:e},{name:"dimension2",value:m},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:l},{name:"dimension6",value:d},{name:"dimension7",value:j},{name:"dimension8",value:i},{name:"dimension9",value:g}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(k)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!--Nativo--> <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script> <script src="//apv-launcher.minute.ly/api/launcher/MIN-30410.js" async></script><!-- Google Tag Manager ktvz.com --><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-MZD5C56");</script><!-- End Google Tag Manager --> <script>(function(){var a="009724153284045582420:kyi7ouc51qq";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <!-- begin Amazon A9 script --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/ktvz")}})();</script> <script>(function(){EP.Util.DDL=EP.Util.DDL||{};EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX=false})();</script> <!-- Head client custom content --> <!-- Begin: BlueConic script --> <script src="//cdn.blueconic.net/npgco.js"></script> <script>if(typeof Storage!=="undefined"){window.googletag.cmd.push(function(){var a=localStorage.getItem("bcDFPTargetingParams");if(a){var b=JSON.parse(a);EP.frameworks.jQuery.each(b,function(c,d){window.googletag.pubads().setTargeting(d.key,d.value)})}})};</script> <!-- End: BlueConic script --></head> <body class="ktvz-skin controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.ktvz.com/weather"> <span class="region">Bend</span> <h4 class="forecast">59&deg;<i class=" lwi lwi-night-clear small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to KTVZ"><img src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/KTVZ%20Logo_3395629_ver1.0.png" alt="KTVZ" /><div class="site-logo-wrapper" style="background:url(https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/KTVZ%20Logo_3395629_ver1.0.png)"></div></a></div> <div class="site-search"> <form id="site-search-mobile__form"> <input type="text" placeholder="Site Search..." id="site-search-mobile__field"/> <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a> </form> <script>(function(b,a){window.setTimeout(function(){var f=b("#site-search-mobile__form"),c=b("#site-search-mobile__field"),e=b("#site-search-mobile__button");var d=function(h){h.preventDefault();var g=c.val().trim();if(g!==""){window.location="/search?q="+g}};e.on("click",d);f.on("submit",d);c.on("keydown",function(g){if(g.keyCode===13){d(g)}})},0)})(jQuery,AUI());</script> </div> <ul class="weather"> <li><a href="https://www.ktvz.com/weather"> <h5 class="region">Bend</h5> <h4 class="forecast">59&deg;<i class=" lwi lwi-night-clear small " style=" "></i></h4> </a></li> <li><a href="https://www.ktvz.com/weather"> <h5 class="region">Redmond</h5> <h4 class="forecast">55&deg;<i class=" lwi lwi-night-clear small " style=" "></i></h4> </a></li> </ul> </div> </div> </div> <nav id="site-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="https://www.ktvz.com/home">Home</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a> <a href="https://www.ktvz.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a> <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.ktvz.com/news/central-oregon">C. Oregon</a></li> <li><a href="https://www.ktvz.com/news/fire-alert">Fire Alert</a></li> <li><a href="https://www.ktvz.com/news/oregon-northwest">Oregon/NW</a></li> <li><a href="https://www.ktvz.com/news/national-news">U.S./World</a></li> <li><a href="https://www.ktvz.com/polls">KTVZ.COM Poll</a></li> <li><a href="https://www.ktvz.com/livestream">Livestream Newscasts</a></li> <li><a href="https://www.ktvz.com/special-coverage">Live Special Coverage</a></li> <li><a href="https://www.ktvz.com/news/crime-stoppers">Crime Stoppers</a></li> <li><a href="https://www.ktvz.com/news/special-reports">Special Reports</a></li> <li><a href="https://www.ktvz.com/news/galleries">Slideshows</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/ore-lawmakers-local-fire-depts-may-be-shut-out-of-wildfires/1098609339" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/06/20/poster_a074ec11a0de4bddad453433c4e3e853_38760518_ver1.0_160_90.jpg" data-srcset="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/06/20/poster_a074ec11a0de4bddad453433c4e3e853_38760518_ver1.0_640_360.jpg 640w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/06/20/poster_a074ec11a0de4bddad453433c4e3e853_38760518_ver1.0_320_180.jpg 320w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/06/20/poster_a074ec11a0de4bddad453433c4e3e853_38760518_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Ore&#x2e;&#x20;lawmakers&#x3a;&#x20;Local&#x20;fire&#x20;depts&#x2e;&#x20;may&#x20;be&#x20;shut&#x20;out&#x20;of&#x20;wildfires" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/ore-lawmakers-local-fire-depts-may-be-shut-out-of-wildfires/1098609339" > Ore. lawmakers: Local fire depts. may be shut out of wildfires </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/feds-grant-odot-60-million-for-bend-hwy-97-reroute/1098542025" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/02/18/Hwy%2097%2020%20cooley%20plans_1550522164452.jpg_34689076_ver1.0_160_90.jpg" data-srcset="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/02/18/Hwy%2097%2020%20cooley%20plans_1550522164452.jpg_34689076_ver1.0_640_360.jpg 640w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/02/18/Hwy%2097%2020%20cooley%20plans_1550522164452.jpg_34689076_ver1.0_320_180.jpg 320w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/02/18/Hwy%2097%2020%20cooley%20plans_1550522164452.jpg_34689076_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Feds&#x20;grant&#x20;ODOT&#x20;&#x24;60&#x20;million&#x20;for&#x20;Bend&#x20;Hwy&#x2e;&#x20;97&#x20;reroute" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/feds-grant-odot-60-million-for-bend-hwy-97-reroute/1098542025" > Feds grant ODOT $60 million for Bend Hwy. 97 reroute </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/plane-with-3-aboard-crash-lands-near-madras-airport/1098448477" >Plane with 3 aboard crash-lands near Madras Airport</a></li> <li><a href="/news/national-world/trump-says-deal-reached-on-budget/1098505200" >Trump says deal reached on budget</a></li> <li><a href="/news/industrial-fire-precaution-level-to-rise-on-wednesday/1098423650" >Industrial fire precaution level to rise on Wednesday</a></li> <li><a href="/news/politics/35-arrested-in-ice-operation-that-targeted-2000-families/1098757336" >35 arrested in ICE operation that targeted 2,000 families</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.ktvz.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a> <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.ktvz.com/weather/interactive-radar">Interactive Radar</a></li> <li><a href="https://www.ktvz.com/weather/alerts">Alerts</a></li> <li><a href="https://www.ktvz.com/weather/cameras">Webcams</a></li> <li><a href="https://www.ktvz.com/weather/roads">ODOT TripCheck</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/weather/heat-causes-concrete-in-iowa-to-explode/1097762782" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/07/20/Iowa%20roads%20concrete%20explode.png_39020941_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/npg-global-us-east-1/photo/2019/07/20/Iowa%20roads%20concrete%20explode.png_39020941_ver1.0_640_360.jpg 640w, https://static.lakana.com/npg-global-us-east-1/photo/2019/07/20/Iowa%20roads%20concrete%20explode.png_39020941_ver1.0_320_180.jpg 320w, https://static.lakana.com/npg-global-us-east-1/photo/2019/07/20/Iowa%20roads%20concrete%20explode.png_39020941_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Heat&#x20;causes&#x20;concrete&#x20;in&#x20;Iowa&#x20;to&#x20;explode" /> </div> </div> </figure> </a> <small class="copyright">KETV via CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/heat-causes-concrete-in-iowa-to-explode/1097762782" > Heat causes concrete in Iowa to explode </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/national-world/heat-wave-brings-tripledigit-temps/1097732798" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/07/20/Country%20hit%20by%20heat%20wave_1563672988282.jpg.jpg.jpg_39020511_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/npg-global-us-east-1/photo/2019/07/20/Country%20hit%20by%20heat%20wave_1563672988282.jpg.jpg.jpg_39020511_ver1.0_640_360.jpg 640w, https://static.lakana.com/npg-global-us-east-1/photo/2019/07/20/Country%20hit%20by%20heat%20wave_1563672988282.jpg.jpg.jpg_39020511_ver1.0_320_180.jpg 320w, https://static.lakana.com/npg-global-us-east-1/photo/2019/07/20/Country%20hit%20by%20heat%20wave_1563672988282.jpg.jpg.jpg_39020511_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Heat&#x20;wave&#x20;brings&#x20;triple-digit&#x20;temps" /> </div> </div> </figure> </a> <small class="copyright">CNN Video</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/national-world/heat-wave-brings-tripledigit-temps/1097732798" > Heat wave brings triple-digit temps </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/weather/millions-of-americans-experience-oppressive-heat/1097506717" >Millions of Americans experience oppressive heat</a></li> <li><a href="/weather/dangerous-heat-wave-to-scorch-much-of-us/1097022797" >Dangerous heat wave to scorch much of US</a></li> <li><a href="/health/health-minute-tips-to-beat-heat-wave/1096863754" >Health Minute: Tips to beat heat wave</a></li> <li><a href="/weather/heat-storms-caused-washington-dc-tree-to-snap/1096725431" >Heat, storms caused Washington, D.C. tree to snap</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-video" href="#"></a> <a href="https://www.ktvz.com/videos" data-dropdown="drop-nav-video" data-options="is_hover:true; hover_timeout:1000">Video</a> <div id="drop-nav-video" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.ktvz.com/video/central-oregon">Central Oregon</a></li> <li><a href="https://www.ktvz.com/livestream">Livestream Newscasts</a></li> <li><a href="https://www.ktvz.com/special-coverage">Live Special Coverage</a></li> <li><a href="https://www.ktvz.com/video/entertainment">Entertainment</a></li> <li><a href="https://www.ktvz.com/video/money">Money</a></li> <li><a href="https://www.ktvz.com/video/sports">Sports</a></li> <li><a href="https://www.ktvz.com/video/technology">Technology</a></li> <li><a href="https://www.ktvz.com/video/national">U.S./World</a></li> <li><a href="https://www.ktvz.com/video/weather">Weather</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/politics/iran-to-execute-suspected-cia-spies/1098675801" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/07/23/via%20CNN%20Iran%20flag_1563863606802.jpg.jpg.jpg_39033488_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/npg-global-us-east-1/photo/2019/07/23/via%20CNN%20Iran%20flag_1563863606802.jpg.jpg.jpg_39033488_ver1.0_640_360.jpg 640w, https://static.lakana.com/npg-global-us-east-1/photo/2019/07/23/via%20CNN%20Iran%20flag_1563863606802.jpg.jpg.jpg_39033488_ver1.0_320_180.jpg 320w, https://static.lakana.com/npg-global-us-east-1/photo/2019/07/23/via%20CNN%20Iran%20flag_1563863606802.jpg.jpg.jpg_39033488_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Iran&#x20;to&#x20;execute&#x20;suspected&#x20;CIA&#x20;spies" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/politics/iran-to-execute-suspected-cia-spies/1098675801" > Iran to execute suspected CIA spies </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/politics/massive-protests-in-puerto-rico/1098678636" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/07/23/via%20CNN%20Puerto%20Rico%20protests%20in%20San%20Juan_1563863398347.jpg.jpg.jpg_39033660_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/npg-global-us-east-1/photo/2019/07/23/via%20CNN%20Puerto%20Rico%20protests%20in%20San%20Juan_1563863398347.jpg.jpg.jpg_39033660_ver1.0_640_360.jpg 640w, https://static.lakana.com/npg-global-us-east-1/photo/2019/07/23/via%20CNN%20Puerto%20Rico%20protests%20in%20San%20Juan_1563863398347.jpg.jpg.jpg_39033660_ver1.0_320_180.jpg 320w, https://static.lakana.com/npg-global-us-east-1/photo/2019/07/23/via%20CNN%20Puerto%20Rico%20protests%20in%20San%20Juan_1563863398347.jpg.jpg.jpg_39033660_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Massive&#x20;protests&#x20;in&#x20;Puerto&#x20;Rico" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/politics/massive-protests-in-puerto-rico/1098678636" > Massive protests in Puerto Rico </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/politics/ride-along-with-california-ice-agents/1098681041" >Ride along with California ICE agents</a></li> <li><a href="/news/california-teen-has-mastered-107-musical-instruments/1098647438" >California teen has mastered 107 musical instruments</a></li> <li><a href="/news/national-world/strangers-flip-wrecked-truck/1098576101" >Strangers flip wrecked truck</a></li> <li><a href="/news/odd-news/joker-leads-police-on-chase-in-la/1098525731" >‘Joker' leads police on chase in LA</a></li> </ul> </div> </li> <li><a href="https://www.ktvz.com/sports">Sports</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a> <a href="https://www.ktvz.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle</a> <div id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.ktvz.com/homeworks">Homeworks</a></li> <li><a href="https://www.ktvz.com/lifestyle/entertainment">Entertainment</a></li> <li><a href="http://events.ktvz.com">Events calendar</a></li> <li><a href="https://www.ktvz.com/lifestyle/travel">Travel</a></li> <li><a href="https://www.ktvz.com/lifestyle/food">Food</a></li> <li><a href="https://www.ktvz.com/health">Health</a></li> <li><a href="https://www.ktvz.com/lifestyle/house-home">House/Home</a></li> <li><a href="https://www.ktvz.com/lifestyle/pets">Pets</a></li> <li><a href="https://www.ktvz.com/lifestyle/technology">Technology</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/lifestyle/identifying-separated-immigrant-families-could-take-years/1066381489" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/02/26/Family%20separation%20immigration.JPG_37988534_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/npg-global-us-east-1/photo/2019/02/26/Family%20separation%20immigration.JPG_37988534_ver1.0_640_360.jpg 640w, https://static.lakana.com/npg-global-us-east-1/photo/2019/02/26/Family%20separation%20immigration.JPG_37988534_ver1.0_320_180.jpg 320w, https://static.lakana.com/npg-global-us-east-1/photo/2019/02/26/Family%20separation%20immigration.JPG_37988534_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="It&#x20;may&#x20;take&#x20;2&#x20;years&#x20;to&#x20;identify&#x20;thousands&#x20;of&#x20;separated&#x20;families&#x2c;&#x20;government&#x20;says" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/lifestyle/identifying-separated-immigrant-families-could-take-years/1066381489" > It may take 2 years to identify thousands of separated families, government says </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/politics/35-arrested-in-ice-operation-that-targeted-2000-families/1098757336" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/06/21/ICE%20raids_1561170058827.jpg.jpg.jpg_38771135_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/npg-global-us-east-1/photo/2019/06/21/ICE%20raids_1561170058827.jpg.jpg.jpg_38771135_ver1.0_640_360.jpg 640w, https://static.lakana.com/npg-global-us-east-1/photo/2019/06/21/ICE%20raids_1561170058827.jpg.jpg.jpg_38771135_ver1.0_320_180.jpg 320w, https://static.lakana.com/npg-global-us-east-1/photo/2019/06/21/ICE%20raids_1561170058827.jpg.jpg.jpg_38771135_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="35&#x20;arrested&#x20;in&#x20;ICE&#x20;operation&#x20;that&#x20;targeted&#x20;2&#x2c;000&#x20;families" /> </div> </div> </figure> </a> <small class="copyright">CNN Video</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/politics/35-arrested-in-ice-operation-that-targeted-2000-families/1098757336" > 35 arrested in ICE operation that targeted 2,000 families </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/entertainment/bella-thorne-says-shes-actually-pansexual-not-bisexual/1098749535" >Bella Thorne says she's actually pansexual, not bisexual</a></li> <li><a href="/news/national-world/record-high-temperatures-far-exceed-record-lows/1098709680" >Record high temperatures far exceed record lows</a></li> <li><a href="/news/national-world/protests-turn-deadly-in-nigeria-as-shiite-protesters-clash-with-police/1098599902" >Protests turn deadly in Nigeria as Shiite protesters clash with police</a></li> <li><a href="/news/national-world/chris-kraft-nasas-first-flight-director-dies-at-95/1098591192" >Chris Kraft, NASA's first flight director, dies at 95</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a> <a href="https://www.ktvz.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community</a> <div id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.ktvz.com/deschutes-county-fair">Deschutes County Fair</a></li> <li><a href="https://www.ktvz.com/ask-the-expert">Ask the Expert</a></li> <li><a href="https://www.ktvz.com/nowhiring">Now Hiring</a></li> <li><a href="https://www.ktvz.com/community/one-class-at-a-time">One Class at a Time</a></li> <li><a href="http://kfxo.upickem.net/engine/Welcome.aspx?contestid=118353">Pay it Forward</a></li> <li><a href="https://www.ktvz.com/community/21-cares-for-kids">21 Cares for Kids</a></li> <li><a href="https://www.ktvz.com/lets-talk">Let's Talk</a></li> <li><a href="https://www.ktvz.com/community/billboard">Community Billboard</a></li> <li><a href="https://www.ktvz.com/community/community-links">Community Links</a></li> <li><a href="https://www.ktvz.com/news/pump-patrol">Pump Patrol</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/bprd-registration-due-for-kindergarten-soccer-youth-flag-football/1098393013" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/10/28/Bend%20Park%20and%20Rec%20logo_1477682504327_4354817_ver1.0_160_90.png" data-srcset="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/10/28/Bend%20Park%20and%20Rec%20logo_1477682504327_4354817_ver1.0_640_360.png 640w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/10/28/Bend%20Park%20and%20Rec%20logo_1477682504327_4354817_ver1.0_320_180.png 320w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/10/28/Bend%20Park%20and%20Rec%20logo_1477682504327_4354817_ver1.0_160_90.png 160w" data-sizes="160px" alt="BPRD&#x20;registration&#x20;due&#x20;for&#x20;kindergarten&#x20;soccer&#x2c;&#x20;youth&#x20;flag&#x20;football" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2016 KTVZ. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/bprd-registration-due-for-kindergarten-soccer-youth-flag-football/1098393013" > BPRD registration due for kindergarten soccer, youth flag football </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/odot-region-4-construction-update-week-of-july-22/1098384589" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/10/11/ODOT%20logo_1476208128523_4229383_ver1.0_160_90.jpg" data-srcset="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/10/11/ODOT%20logo_1476208128523_4229383_ver1.0_640_360.jpg 640w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/10/11/ODOT%20logo_1476208128523_4229383_ver1.0_320_180.jpg 320w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/10/11/ODOT%20logo_1476208128523_4229383_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="ODOT&#x20;Region&#x20;4&#x20;construction&#x20;update&#x3a;&#x20;Week&#x20;of&#x20;July&#x20;22" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/odot-region-4-construction-update-week-of-july-22/1098384589" > ODOT Region 4 construction update: Week of July 22 </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/-operation-ship-shape-targets-lapsed-boater-registrations-1/1097546068" >'Operation Ship Shape' targets lapsed boater registrations</a></li> <li><a href="/news/redmond-planned-road-closures-and-delays-july-21-27/1097366668" >Redmond planned road closures and delays: July 21-27</a></li> <li><a href="/news/bend-road-and-traffic-report-week-of-july-22-28/1097364889" >Bend road and traffic report: Week of July 22-28</a></li> <li><a href="/news/olcc-seeks-marijuana-rules-advisory-committee-members/1096556192" >OLCC seeks marijuana rules advisory committee members</a></li> </ul> </div> </li> <li><a href="https://www.ktvz.com/marketplace/contests/rules">Play</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-share" href="#"></a> <a href="https://www.ktvz.com/share" data-dropdown="drop-nav-share" data-options="is_hover:true; hover_timeout:1000">Share</a> <ul id="drop-nav-share" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.ktvz.com/share">Submit Tips/Pics/Video</a></li> <li><a href="https://www.ktvz.com/community/sunrise-birthdays">Sunrise Birthdays</a></li> <li><a href="https://www.ktvz.com/about/apps">Download Our Apps</a></li> <li><a href="https://www.ktvz.com/email-signup">Email Alerts Sign-up</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a> <a href="https://www.ktvz.com/about/contact-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us</a> <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.ktvz.com/about/contact-us">Contact Info</a></li> <li><a href="https://www.ktvz.com/about/advertise-with-us">Advertise with Us</a></li> <li><a href="https://www.ktvz.com/meet-the-team">News Team</a></li> <li><a href="https://www.ktvz.com/about/receiving-ktvz">Receiving KTVZ</a></li> <li><a href="https://www.ktvz.com/email-signup">Email Alerts Sign-up</a></li> <li><a href="https://www.ktvz.com/about/apps">Download Our Apps</a></li> <li><a href="https://www.ktvz.com/about/closed-captioning">Closed Captioning</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ktvz">KTVZ FCC File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kfxo-cd">KFXO FCC File</a></li> <li><a href="https://recruiting.adp.com/srccar/public/RTI.home?c=1059541&d=External-Corporate&city=%22Bend%22">Careers/Internships</a></li> <li><a href="https://www.ktvz.com/about/careers">EEO Files</a></li> <li><a href="https://ktvzengineering.wordpress.com/">On-Air Status</a></li> <li><a href="https://www.ktvz.com/tv-listings">TV Listings</a></li> </ul> </li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Vqq9XwnwxODQ_" > <span id="p_56_INSTANCE_Vqq9XwnwxODQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_M-OUTOFPAGE_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-141845" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"ktvz","contentId":"","isCompanion":false,"isOOP":true,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-141845")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Tq61iXX0iEQv_" > <span id="p_56_INSTANCE_Tq61iXX0iEQv"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_57094724_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard1-102894" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"ktvz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-102894")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <section class="module mod-story "> <header class="mod-header"> <a href="" class="category">Forecast</a> <h1 class="headline">Local Alert Weather, Tue. AM, 7-23-19</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.ktvz.com/meet-the-team/bob-shaw/49185187">Bob Shaw</a> <ul class="author-social"> <li><a href="mailto:bob,shaw@ktvz.com"><i class="fa fa-envelope"></i></a></li> <li><a class="social" href="https://www.facebook.com/Bob-Shaw-KTVZ-176327259391796"><i class="fa fa-facebook icon"></i></a></li> <li><a class="social" href="https://twitter.com/@BobKTVZ"><i class="fa fa-twitter icon"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Jul 23, 2019 04:38 AM PDT</p> <p class="updated"><strong>Updated:</strong> Jul 23, 2019 04:38 AM PDT</p> </div> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </div> </header> <div class="mod-content livestream-player-align"> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p style="margin:0in 0in 0.0001pt"><span style="font-size:12pt"><span style="font-family:Calibri,sans-serif">Good Tuesday Morning, Everyone...</span></span></p> <p style="margin:0in 0in 0.0001pt"><span style="font-size:12pt"><span style="font-family:Calibri,sans-serif">More moisture moving in over some warm daytime highs will give us a 20-30% chance of more thunderstorms this afternoon and evening. Highs will reach the upper <span class="wsc-grammar-problem" data-grammar-phrase="80's" data-grammar-rule="APOSTROPHE_IN_DATES" data-wsc-lang="en_US">80&#39;s</span> <span class="wsc-grammar-problem" data-grammar-phrase="to" data-grammar-rule="TO_TOO" data-wsc-lang="en_US">to</span> low <span class="wsc-grammar-problem" data-grammar-phrase="90's" data-grammar-rule="APOSTROPHE_IN_DATES" data-wsc-lang="en_US">90&#39;s</span>. NW winds will ramp up to 15<span class="wsc-grammar-problem" data-grammar-phrase="-25 mph" data-grammar-rule="METRIC_UNITS_EN_US" data-wsc-lang="en_US">-25 mph</span> this evening with gusts to <span class="wsc-grammar-problem" data-grammar-phrase="30 mph" data-grammar-rule="METRIC_UNITS_EN_US" data-wsc-lang="en_US">30 mph</span>. A Fire Weather Warning is in place from 2 pm today through 5 am Wednesday. Partly cloudy tonight with lows in the <span class="wsc-grammar-problem" data-grammar-phrase="40's" data-grammar-rule="APOSTROPHE_IN_DATES" data-wsc-lang="en_US">40&#39;s</span> and NW winds at 5<span class="wsc-grammar-problem" data-grammar-phrase="-15 mph" data-grammar-rule="METRIC_UNITS_EN_US" data-wsc-lang="en_US">-15 mph</span>.</span></span></p> <p style="margin:0in 0in 0.0001pt"><span style="font-size:12pt"><span style="font-family:Calibri,sans-serif">We are expecting a sunny day Wednesday and a modest shift in the air flow will allow temperatures to cool into the low <span class="wsc-grammar-problem" data-grammar-phrase="80's" data-grammar-rule="APOSTROPHE_IN_DATES" data-wsc-lang="en_US">80&#39;s</span>. It will be a brief reprieve from the heat, however. Highs for the remainder of the week will range from the mid <span class="wsc-grammar-problem" data-grammar-phrase="80's" data-grammar-rule="APOSTROPHE_IN_DATES" data-wsc-lang="en_US">80&#39;s</span> <span class="wsc-grammar-problem" data-grammar-phrase="to" data-grammar-rule="TO_TOO" data-wsc-lang="en_US">to</span> low <span class="wsc-grammar-problem" data-grammar-phrase="90's" data-grammar-rule="APOSTROPHE_IN_DATES" data-wsc-lang="en_US">90&#39;s</span>. Skies are expected to stay sunny and clear through the weekend and into next week.</span></span></p> <p style="margin:0in 0in 0.0001pt"><span style="font-size:12pt"><span style="font-family:Calibri,sans-serif">In the <span class="wsc-spelling-problem" data-spelling-word="NewsChannel" data-wsc-lang="en_US">NewsChannel</span> 21 Weather <span class="wsc-grammar-problem" data-grammar-phrase="Center" data-grammar-rule="CD_NN" data-wsc-lang="en_US">Center</span>, I&rsquo;m Bob Shaw...</span></span></p> <p style="margin:0in 0in 0.0001pt"><span style="font-size:12pt"><span style="font-family:Calibri,sans-serif">HAVE A SPARKLING DAY IN CENTRAL OREGON!</span></span></p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 KTVZ. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=7,h=$(".mod-story .mod-content p:not(.media-container p)"),b=h.length,f=75,c=0,d={baseAdUnitPath:"ktvz",contentId:"",isCompanion:true,isOOP:false,networkID:"6123",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var e=0;e<b;e++){var g=$(h[e]).text().length;if(g>f){c++}if(c===j){var a="story-body-ad-"+e+"-"+Date.now()*e+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[e]);EP.Utils.AdUtils.createIncrementingContent(d,$("#"+a),"append");c=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_kWuSkl7dy5CQ_" > <span id="p_56_INSTANCE_kWuSkl7dy5CQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_134854826_1.0"> <div id="contentad19950"></div> <script type="text/javascript">(function(g){var f={id:"8c7247f6-eee6-46d9-9bba-3e51be402622",d:"a3R2ei5jb20=",wid:"19950",cb:(new Date()).getTime()};var a=[];for(var b in f){a.push(b+"="+encodeURIComponent(f[b]))}var c=g.createElement("script");c.type="text/javascript";c.async=true;var e="https:"==document.location.protocol?"https":"http";c.src=e+"://api.content-ad.net/Scripts/widget2.aspx?"+a.join("&");g.getElementById("contentad19950").appendChild(c)})(document);</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_xENM6EB6HOoo_" > <span id="p_56_INSTANCE_xENM6EB6HOoo"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_63998861_1.0"> <!--get page comments flag from storyBean --> <!-- COMMENTING --> <a href="https://help.disqus.com/customer/portal/articles/1753105-basic-rules-for-disqus-powered-profiles-and-discussions"><i>By clicking Submit users are agreeing to follow the Terms of Service</i></a> <div id="disqus_thread"></div> <script type="text/javascript">var disqus_shortname="ktvzcom";var disqus_identifier="https://www.ktvz.com/weather/forecast/local-alert-weather-tue-am-7-23-19/1098742905";var disqus_title="Local Alert Weather, Tue. AM, 7-23-19";var disqus_url="https://www.ktvz.com/weather/forecast/local-alert-weather-tue-am-7-23-19/1098742905";var disqus_container_id="disqus_thread";(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="//"+disqus_shortname+".disqus.com/embed.js";(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(a)})();</script> <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript> <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a> <!-- END COMMENTING --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6NWWaaErrZ29_" > <span id="p_56_INSTANCE_6NWWaaErrZ29"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_108388937_1.0"> <div style="padding: 15px; text-align: center;"><script type="text/javascript">var bannersnack_embed={hash:"bc3qbmfmz",width:640,height:60,t:1550001560,userId:9345027,responsive:true,type:"html5"};</script> <script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_WHGuB7B08lFq_" > <span id="p_56_INSTANCE_WHGuB7B08lFq"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_698124520_1.1"> <div class="baron-weather-widget" id="baron-div-current" style="height: 180px; width: 320px; margin-bottom:20px;"><iframe frameborder="0" height="100%" id="baron-iframe-current" marginheight="0" marginwidth="0" name="map-widget" scrolling="no" src="https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/pages/n2.adaptive/currents/index.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/c24e3b21-6aab-46c0-ba23-dfcec32405b8/live/init.js&amp;initjsonvar=initdata" style="position: static; top: 0; left: 0;" width="100%">no iframe support!</iframe></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_cqd2OWpz6rNV_" > <span id="p_56_INSTANCE_cqd2OWpz6rNV"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_108398713_1.0"> <div style="padding: 15px; text-align: center;"><script type="text/javascript">var bannersnack_embed={hash:"bzklwp3pr",width:300,height:100,t:1550002205,userId:9345027,responsive:true,type:"html5"};</script><script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_IjjsG444wIPQ_" > <span id="p_56_INSTANCE_IjjsG444wIPQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_M-MR1_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-184789" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"ktvz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-184789")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_wngTiyM6QMTu_" > <span id="p_56_INSTANCE_wngTiyM6QMTu"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_822221506_1.0"> <header class="mod-header"><h2>Recommended Stories</h2></header> <div class="mod-content" id="bc_mostpopular"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5pUbMrACJ13w_" > <span id="p_56_INSTANCE_5pUbMrACJ13w"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_M-MR2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-170969" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"ktvz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-170969")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_qNkfP7OLrsXZ_" > <span id="p_56_INSTANCE_qNkfP7OLrsXZ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_51182561_1.0"> <div id="circularhub_module_2604"></div><script src="//api.circularhub.com/2604/102149c4a9f72497/circularhub_module.js"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9lZFcVrEsg3Y_" > <span id="p_56_INSTANCE_9lZFcVrEsg3Y"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_134852190_1.0"> <!--<script src='https://www.googletagservices.com/tag/js/gpt.js'> googletag.pubads().definePassback('/6123/ktvz/in-article', [1, 1]).display(); </script>--> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_38BNSV9bEFg1_" > <span id="p_56_INSTANCE_38BNSV9bEFg1"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_DATASPHERE_ARTICLE_AD_1.0"> <div id="ds-homepage-adtag"> <script type="text/javascript">OAS_url="https://oascentral.datasphere.com";OAS_sitepage="ktvz/home";OAS_pos="Frame1";try{window.__dsns_=window.__dsns_||{};window.__dsns_.GetCookie=function(g){g+="=";for(var i=document.cookie.split(";"),f=0;f<i.length;f++){for(var h=i[f];h.charAt(0)==" ";){h=h.substring(1,h.length)}if(h.indexOf(g)==0){return h.substring(g.length,h.length)}}return null};OAS_query="KTVZ_COMMUNITY="+__dsns_.GetCookie("dsnscomm")}catch(e){OAS_query=""}var OAS_RN=new String(Math.random());var OAS_RNS=OAS_RN.substring(2,11);document.write('<script type="text/javascript" src="'+OAS_url+"/RealMedia/ads/adstream_jx.ads/"+OAS_sitepage+"/1"+OAS_RNS+"@"+OAS_pos+"?"+OAS_query+'"><\/script>');</script> <noscript> <a href="https://oascentral.datasphere.com/RealMedia/ads/click_nx.ads/ktvz/home/@Frame1?"> <img src="https://oascentral.datasphere.com/RealMedia/ads/adstream_nx.ads/ktvz/home/@Frame1?" border="0"> </a> </noscript> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_e7uFfIPErKL5_" > <span id="p_56_INSTANCE_e7uFfIPErKL5"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_97336323_1.1"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-pagination" > <header class="mod-header"> <h2>Slideshows</h2> </header> <div class="mod-content"> <div id="amino-carousel-22003" class="owl-carousel owl-theme delay-bg-load "> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-july-23/591699778" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/OTD%20July%2023%20-%20Sally%20Ride%20dies_15651146.jpg_39034329_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: July 23"> </figure> </a> <small class="copyright">NASA via Wikimedia Commons</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-july-23/591699778" > On this day: July 23 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/states-with-the-most-drunken-drivers/237490280" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/Drunk%20drivers%20-%20intro_25777770.jpg_39033931_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="States with the most drunken drivers"> </figure> </a> <small class="copyright">iStock/EasyBuy4u</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/states-with-the-most-drunken-drivers/237490280" > States with the most drunken drivers </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/colleges-that-produce-the-most-millionaires/73047862" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/09/05/Millionaire-colleges-blurb---money_1473110103175_39026509_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="Colleges that produce the most millionaires"> </figure> </a> <small class="copyright">Turner via CNN</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/colleges-that-produce-the-most-millionaires/73047862" > Colleges that produce the most millionaires </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-july-22/591184730" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/OTD%20July%2022%20-%20Prince%20George_26631738.jpg_39024476_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: July 22"> </figure> </a> <small class="copyright">John Stillwell/WPA-Pool/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-july-22/591184730" > On this day: July 22 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-july-21/590780114" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/07/22/Dennis-Green_39021043_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: July 21"> </figure> </a> <small class="copyright">Harry How/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-july-21/590780114" > On this day: July 21 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-july-20/590409764" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2017/07/20/Chester%20Bennington%20obit.jpg.jpg_39017084_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: July 20"> </figure> </a> <small class="copyright">Kevin Winter/Getty Images for Clear Channel</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-july-20/590409764" > On this day: July 20 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/all-things-bacon/70147862" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/03/30/all%20things%20bacon%20-%20various%20products_35086860.jpg_39011737_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="All things bacon"> </figure> </a> <small class="copyright">TRF_Mr_Hyde/Wikimedia Commons</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/all-things-bacon/70147862" > All things bacon </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-july-19/589905255" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/07/20/Garry%20Marshall%20in%202002.jpg.jpg_39009901_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: July 19"> </figure> </a> <small class="copyright">Vince Bucci/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-july-19/589905255" > On this day: July 19 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/health" class="meta category overlay">Health</a> <a href="/health/7-steps-to-a-healthier-heart/1079677138" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/03/30/heart%20with%20bandaid_36407514.jpg_38444066_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="7 steps to a healthier heart"> </figure> </a> <small class="copyright">iStock/LuisPortugal</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/health/7-steps-to-a-healthier-heart/1079677138" > 7 steps to a healthier heart </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-july-18/589281319" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/OTD%20July%2018%20-%20Detroit%20bankruptcy_26624774.jpg_39003332_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: July 18"> </figure> </a> <small class="copyright">Haljackey via Wikimedia Commons</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-july-18/589281319" > On this day: July 18 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/worlds-weirdest-ice-cream-flavors/175294978" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/03/30/weird%20ice%20cream%20flavors%20-%20intro_20882598.jpg_38885608_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="World's weirdest ice cream flavors"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/worlds-weirdest-ice-cream-flavors/175294978" > World's weirdest ice cream flavors </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-july-17/588796093" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/07/14/Jules%20Bianchi.jpg_38885648_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: July 17"> </figure> </a> <small class="copyright">Dean Mouhtaropoulos/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-july-17/588796093" > On this day: July 17 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-july-16/588565418" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2018/07/06/George%20Romero%20in%202009.jpg_38879442_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: July 16"> </figure> </a> <small class="copyright">Malcolm Taylor/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-july-16/588565418" > On this day: July 16 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/best-jobs-that-dont-require-a-degree/1091193836" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/No%20Degree%20Jobs%20-%20Generic_25976346.jpg_38875380_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="Best jobs that don't require a degree"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/best-jobs-that-dont-require-a-degree/1091193836" > Best jobs that don't require a degree </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/cities-with-best-worst-reputations/1091187217" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/03/18/Montreal_38990181_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="Cities with best, worst reputations"> </figure> </a> <small class="copyright">Pixabay</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/cities-with-best-worst-reputations/1091187217" > Cities with best, worst reputations </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-july-15/588319655" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2017/06/19/OTD%20June%2020%20-%20Martin%20Landau.jpg_38750198_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: July 15"> </figure> </a> <small class="copyright">Amanda Edwards/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-july-15/588319655" > On this day: July 15 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-july-14/587132041" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/07/26/Nice%20France%20truck.jpg.jpg_38881434_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: July 14"> </figure> </a> <small class="copyright">Patrick Aventurier/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-july-14/587132041" > On this day: July 14 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-june-13/538926050" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/OTD%20June%2013%20-%20Chuck%20Noll_33455690.jpg_38676171_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: June 13"> </figure> </a> <small class="copyright">Cleveland Browns via Wikimedia Commons</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-june-13/538926050" > On this day: June 13 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-july-13/586585436" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/07/13/David%20Cameron%20officially%20resigns%20as%20PM.jpg_38880657_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: July 13"> </figure> </a> <small class="copyright">2016 Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-july-13/586585436" > On this day: July 13 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-july-12/585959732" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/OTD%20July%2012%20-%20Sherwood%20Schwartz_15440566.jpg_38877406_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: July 12"> </figure> </a> <small class="copyright">Alberto E. Rodriguez/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-july-12/585959732" > On this day: July 12 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/10-of-the-coolest-work-perks/1091184116" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/03/30/work%20perks%20-%20intro_37797672.jpg_38875153_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="10 of the coolest work perks"> </figure> </a> <small class="copyright">iStock/LajosRepasi</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/10-of-the-coolest-work-perks/1091184116" > 10 of the coolest work perks </a> </h4> </div> </div> </div> </div> <script type="text/javascript">(function(b,a){a.use("owl",function(){var h=b("#amino-carousel-22003");var g=false;var d=7;var f=[640,2];var e=[1023,3];if(false){g=0?0:false}var c=false;h.owlCarousel({items:d,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:e,itemsMobile:f,paginationNumbers:c,autoPlay:g})})})(jQuery,AUI());</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_gl3qXkXx0tsp_" > <span id="p_56_INSTANCE_gl3qXkXx0tsp"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_M-LEADERBOARD2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-173237" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"ktvz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-173237")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KTVZ"><img src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/KTVZ%20Logo_3395629_ver1.0.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/KTVZ%20Logo_3395629_ver1.0.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="mailto:stories@ktvz.com"><i class="fa fa-envelope icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/KTVZ"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KTVZ21"><i class="fa fa-facebook icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/newschannel21/"><i class="fa fa-instagram icon"></i></a></li> </ul> <div class="site-logo secondary-logo"><a href="/" title="Go to KTVZ"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href="https://www.lakana.com"><img src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/logo-lakana_3395507_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href="https://www.cnn.com"><img src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/CNN-Logo_1460934553595_117535_ver1.0_3395508_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href="http://www.wunderground.com/"><img src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/wundergroundLogo_348601_ver1.0_3395509_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="http://www.ktvz.com/news/ktvz-com-terms-of-use/68143635">Terms of Service</a></li> <li><a href="http://www.ktvz.com/about/privacy-policy/68279187">Privacy Policy</a></li> </ul> </div> <p class="copyright">&copy; 2019, NPG of Oregon, Inc. Bend, OR USA</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.ktvz.com/npg-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1562734484000" type="text/javascript"></script> <script type="text/javascript"></script> </body> </html> 