<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Barney Lerten"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Steady progress reported on Milepost 97 Fire - KTVZ</title> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Little growth and increased containment was reported Friday on the Milepost 97 Fire in southwest Oregon, which has burned more than 13,000 acres." lang="en-US" /> <meta name="keywords" content="southern oregon,wildfire,News,Top Stories,Oregon,Oregon-Northwest,Government-politics,Fire,Fire Alert" lang="en-US" /> <meta property="og:title" content="Steady progress reported on Milepost 97 Fire"/><meta property="og:description" content="Little growth and increased containment was reported Friday on the Milepost 97 Fire in southwest Oregon, which has burned more than 13,000 acres. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.ktvz.com/news/steady-progress-reported-on-milepost-97-fire/1102949522"/><meta property="og:image" content="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/08/02/Milepost%2097%20Fire%20helicopter%20retardant%20drop%2081_1564768336581.jpg_39092567_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KTVZ"/><meta property="fb:app_id" content=""/><meta property="article:section" content="News"/><meta property="article:tag" content="southern oregon, wildfire"/><meta property="article:published_time" content="2019-08-02T17:53:43+00:00"/><meta property="article:modified_time" content="2019-08-02T17:53:43+00:00"/><meta property="article:expiration_time" content="2293-05-16T17:53:00+00:00"/><meta property="article:author" content="https://www.facebook.com/BarneyLertenKTVZ"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Steady progress reported on Milepost 97 Fire"/><meta name="twitter:description" content="Little growth and increased containment was reported Friday on the Milepost 97 Fire in southwest Oregon, which has burned more than 13,000 acres. "/><meta name="twitter:site" content="KTVZ"/><meta name="twitter:image" content="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/08/02/Milepost%2097%20Fire%20helicopter%20retardant%20drop%2081_1564768336581.jpg_39092567_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.ktvz.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190802 17:53:43"/><Attribute name="edate" value="1564768423548"/><Attribute name="edateformat" value="20190802 17:53:43"/><Attribute name="sdate" value="1564768423527"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="200001"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Fire"/><Attribute name="Category" value="Fire Alert"/><Attribute name="Category" value="Government-politics"/><Attribute name="Category" value="Oregon"/><Attribute name="Category" value="Oregon-Northwest"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Little growth and increased containment was reported Friday on the Milepost 97 Fire in southwest Oregon, which has burned more than 13,000 acres. "/><Attribute name="Headline" value="Steady progress reported on Milepost 97 Fire"/><Attribute name="Keywords" value="southern oregon,wildfire,News,Top Stories,Oregon,Oregon-Northwest,Government-politics,Fire,Fire Alert"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190802 17:53:43"/><Attribute name="PubDate" value="20190802 17:53:43"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="39092567"/><Attribute name="Caption" value="<p>Helicopter drops retardant on hot spot of the Milepost 97 Fire burning near Canyonville in southern Douglas County (Photo: Oregon Dept. of Forestry)&nbsp;</p> "/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="1102949295"/><Attribute name="URL" value="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/08/02/Milepost%2097%20Fire%20helicopter%20retardant%20drop%2081_1564768336581.jpg_39092567_ver1.0_160_90.jpg"/><Attribute name="Title" value="Milepost+97+Fire+helicopter+retardant+drop+81"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https://www.ktvz.com/news/steady-progress-reported-on-milepost-97-fire/1102949522" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;npgmaintheme_WAR_npgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=npgmaintheme_WAR_npgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1564092479000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=npgmaintheme_WAR_npgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1564092479000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;ktvz&#x2e;com&#x2f;npg-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;npgmaintheme_WAR_npgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1563942928000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/favicon.ico"> <link rel="apple-touch-icon" href="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/apple-touch-icon.png"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"> <link href="https://fonts.googleapis.com/css?family=Titillium+Web:600,400|Roboto+Slab:400" rel="stylesheet" /> <!-- JS --> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "KTVZ" , "logo": { "@type": "ImageObject", "url": "https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/KTVZ%20Logo_3395629_ver1.0.png" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.ktvz.com/news/steady-progress-reported-on-milepost-97-fire/1102949522" } , "headline": "Steady progress reported on Milepost 97 Fire", "alternativeHeadline": "Firefighting cost hits $10.7 million", "description": "Little growth and increased containment was reported Friday on the Milepost 97 Fire in southwest Oregon, which has burned more than 13,000 acres.", "author": { "@type": "Person", "name": "#printStr($author.authorFirstName) #printStr($author.authorLastName)" }, "datePublished": "2019-08-02T10:53:43-0700", "dateModified": "2019-08-02T10:53:43-0700", "dateline": "CANYONVILLE, Ore.", "articleBody": "&amp;lt;p&amp;gt;Little growth and increased containment was reported Friday on the Milepost 97 Fire in southwest Oregon, which has burned more than 13,000 acres.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Here&amp;#039;s Friday morning&amp;#039;s update:&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Firefighters continued to improve fire line on&amp;amp;nbsp;Friday&amp;amp;nbsp;with the majority of the perimeter of the fire in mop up. The northwest corner of the fire remained active with a burnout operation planned&amp;amp;nbsp;today&amp;amp;nbsp;to improve the line with firefighters focusing on locating unburned pockets within the interior and felling hazard trees.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;The fire had minimal growth since&amp;amp;nbsp;yesterday, adding only 15 acres to 13,085 acres total. Those added acres were due to burnout operations, expanding and improving containment lines along the northwest portion of the fire.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;A community meeting was held at North Valley high school&amp;amp;nbsp;yesterday, evening, with agency representatives from the Bureau of Land Management (BLM), Douglas Forest Protective Association (DFPA) and Oregon Department of Forestry (ODF) providing background on the initial attack of the fire and the ongoing objectives to minimize impacts to BLM managed public O and C, state, tribal and private lands.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;To monitor and address smoke impacts to local communities, the BLM has provided an Air Resource Advisor, Wendy Wagner with the U.S. Forest Service Wildland Fire Air Quality Response program. Daily updates can be found at:&amp;amp;nbsp;&amp;lt;a href=&amp;#034;http://oregonsmoke.blogspot.com/&amp;#034; target=&amp;#034;_blank&amp;#034;&amp;gt;http://oregonsmoke.blogspot.com/&amp;lt;/a&amp;gt;&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Cooperators assisting partner agencies ODF, DFPA and BLM on the fire include the U.S. Forest Service, Cow Creek Band of Umpqua Tribe of Indians, Roseburg Resources, Silver Butte Resources, Lone Rock Timber, Williams Pipeline, Douglas County Sheriff&amp;#039;s Office, Oregon State Police and Oregon Department of Transportation.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Fire Statistics:&amp;lt;br&amp;gt; Size - 13,085 acres&amp;lt;br&amp;gt; Containment - 35%&amp;lt;br&amp;gt; Start Date - 10 p.m.&amp;amp;nbsp;Wednesday, July 24, 2019&amp;lt;br&amp;gt; Expected Containment Date - Unknown&amp;lt;br&amp;gt; Location- One mile south of Canyonville, Oregon&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Cause - Human Caused&amp;lt;br&amp;gt; Estimated Cost - $10,700,000&amp;lt;br&amp;gt; Personnel - 1,482&amp;lt;br&amp;gt; Resources - 49 hand crews&amp;lt;br&amp;gt; 39 Engines&amp;lt;br&amp;gt; 26 Dozers&amp;lt;br&amp;gt; 31 Water Tenders&amp;lt;br&amp;gt; Aircraft - 8 Type 1 Helo&amp;lt;br&amp;gt; 6 Type 2 Helo&amp;lt;br&amp;gt; 4 Type 3 Helo&amp;lt;br&amp;gt; 2 SEATs&amp;lt;br&amp;gt; Evacuations - Levels 2, 1&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Structures - 586&amp;lt;br&amp;gt; Threatened structures - 0&amp;lt;br&amp;gt; Damaged Structures - 0&amp;lt;br&amp;gt; Destroyed Structures - 0&amp;lt;br&amp;gt; Closures - None&amp;lt;/p&amp;gt;", "image": { "@type": "ImageObject", "url": "https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/08/02/Milepost%2097%20Fire%20helicopter%20retardant%20drop%2081_1564768336581.jpg_39092567_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- begin: TOP HEAD JS --> <script>var _head_start=new Date();</script> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 4},getRevision:function(){return"537.36"},getVersion:function(){return"4.0"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return true},isMac:function(){return false},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.ktvz.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10141821"},getCompanyGroupId:function(){return"10141863"},getUserId:function(){return"10141824"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"40173761"},getLayoutId:function(){return"5"},getLayoutURL:function(){return"https://www.ktvz.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"40167906"},getScopeGroupIdOrLiveGroupId:function(){return"40167906"},getParentGroupId:function(){return"40167906"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.ktvz.com/npg-main-theme/images"},getPathThemeRoot:function(){return"/npg-main-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=40167906&refererPlid=40173761"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ektvz\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=npgmaintheme_WAR_npgmaintheme&colorSchemeId=08&minifierType=js&languageId=en_US&b=6102&t=1564092618000"},getBaseURL:function(){return"https://www.ktvz.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1564092618000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=npgmaintheme_WAR_npgmaintheme&colorSchemeId=08&minifierType=js&languageId=en_US&b=6102&t=1564092618000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="ydDopn4L";Liferay.currentURL="\x2fnews\x2fsteady-progress-reported-on-milepost-97-fire\x2f1102949522";Liferay.currentURLEncoded="%2Fnews%2Fsteady-progress-reported-on-milepost-97-fire%2F1102949522";</script> <script src="/html/js/barebone.jsp?themeId=npgmaintheme_WAR_npgmaintheme&amp;colorSchemeId=08&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.11.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.11.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="";EP.Anvato.accessKey="";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_Vqq9XwnwxODQ","56_INSTANCE_Tq61iXX0iEQv","101","56_INSTANCE_kWuSkl7dy5CQ","56_INSTANCE_xENM6EB6HOoo","56_INSTANCE_6NWWaaErrZ29","56_INSTANCE_WHGuB7B08lFq","56_INSTANCE_cqd2OWpz6rNV","56_INSTANCE_IjjsG444wIPQ","56_INSTANCE_wngTiyM6QMTu","56_INSTANCE_5pUbMrACJ13w","56_INSTANCE_qNkfP7OLrsXZ","56_INSTANCE_9lZFcVrEsg3Y","56_INSTANCE_38BNSV9bEFg1","56_INSTANCE_e7uFfIPErKL5","56_INSTANCE_gl3qXkXx0tsp"];</script> <!-- No service worker configured for this site --> <!-- Remain the same as old one --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KTVZ"},getParentGroupName:function(){return"KTVZ"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.11.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/ktvz/create-story?type=story&storyId=";var viewNonstoryUrl="/web/ktvz-staging/-/";var viewGalleryUrl="/group/ktvz/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=40167911;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"40167919"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"40167911"};</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.ktvz.com/news/steady-progress-reported-on-milepost-97-fire/1102949522",pageType:"story",pageKeywords:"southern oregon,wildfire",articleId:"1102949522",adUnitSubName:"/news"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <script type="text/javascript">var switchTo5x=true;</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">stLight.options({publisher:"5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd",shorten:false,doNotHash:true,doNotCopy:true,hashAddressBar:false});</script> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||false==true)){var k="KTVZ:UA-19608490-1,Client:UA-19608492-1,KTVZ2:UA-17425960-1";var j="LAKANA:UA-18558019-8";var h=[];var e=[];if(j){e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="ktvz.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(h){var m="KTVZ";var n="";var j="none";var l="none";var d="none";var f="none";var e="none";var i="none";var g="responsive";n="story";j="Barney Lerten";l="1102949522";d="KTVZ";f="News";e="core";i="none";if(n==null||n==""){n="article"}if(j==null||j==""){j="none"}if(l==null||l==""){l="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(i==null||i==""){i="none"}var k=[{name:"dimension1",value:e},{name:"dimension2",value:m},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:l},{name:"dimension6",value:d},{name:"dimension7",value:j},{name:"dimension8",value:i},{name:"dimension9",value:g}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(k)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!--Nativo--> <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script> <script src="//apv-launcher.minute.ly/api/launcher/MIN-30410.js" async></script><!-- Google Tag Manager ktvz.com --><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-MZD5C56");</script><!-- End Google Tag Manager --> <script>(function(){var a="009724153284045582420:kyi7ouc51qq";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <!-- begin Amazon A9 script --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/ktvz")}})();</script> <script>(function(){EP.Util.DDL=EP.Util.DDL||{};EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX=false})();</script> <!-- Head client custom content --> <!-- Begin: BlueConic script --> <script src="//cdn.blueconic.net/npgco.js"></script> <script>if(typeof Storage!=="undefined"){window.googletag.cmd.push(function(){var a=localStorage.getItem("bcDFPTargetingParams");if(a){var b=JSON.parse(a);EP.frameworks.jQuery.each(b,function(c,d){window.googletag.pubads().setTargeting(d.key,d.value)})}})};</script> <!-- End: BlueConic script --></head> <body class="ktvz-skin controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.ktvz.com/weather"> <span class="region">Bend</span> <h4 class="forecast">86&deg;<i class=" lwi lwi-day-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to KTVZ"><img src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/KTVZ%20Logo_3395629_ver1.0.png" alt="KTVZ" /><div class="site-logo-wrapper" style="background:url(https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/KTVZ%20Logo_3395629_ver1.0.png)"></div></a></div> <div class="site-search"> <form id="site-search-mobile__form"> <input type="text" placeholder="Site Search..." id="site-search-mobile__field"/> <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a> </form> <script>(function(b,a){window.setTimeout(function(){var f=b("#site-search-mobile__form"),c=b("#site-search-mobile__field"),e=b("#site-search-mobile__button");var d=function(h){h.preventDefault();var g=c.val().trim();if(g!==""){window.location="/search?q="+g}};e.on("click",d);f.on("submit",d);c.on("keydown",function(g){if(g.keyCode===13){d(g)}})},0)})(jQuery,AUI());</script> </div> <ul class="weather"> <li><a href="https://www.ktvz.com/weather"> <h5 class="region">Bend</h5> <h4 class="forecast">86&deg;<i class=" lwi lwi-day-sunny small " style=" "></i></h4> </a></li> <li><a href="https://www.ktvz.com/weather"> <h5 class="region">Redmond</h5> <h4 class="forecast">88&deg;<i class=" lwi lwi-day-sunny small " style=" "></i></h4> </a></li> </ul> </div> </div> </div> <nav id="site-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="https://www.ktvz.com/home">Home</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a> <a href="https://www.ktvz.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a> <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.ktvz.com/news/central-oregon">C. Oregon</a></li> <li><a href="https://www.ktvz.com/news/fire-alert">Fire Alert</a></li> <li><a href="https://www.ktvz.com/news/oregon-northwest">Oregon/NW</a></li> <li><a href="https://www.ktvz.com/news/national-news">U.S./World</a></li> <li><a href="https://www.ktvz.com/polls">KTVZ.COM Poll</a></li> <li><a href="https://www.ktvz.com/livestream">Livestream Newscasts</a></li> <li><a href="https://www.ktvz.com/special-coverage">Live Special Coverage</a></li> <li><a href="https://www.ktvz.com/news/crime-stoppers">Crime Stoppers</a></li> <li><a href="https://www.ktvz.com/news/special-reports">Special Reports</a></li> <li><a href="https://www.ktvz.com/news/galleries">Slideshows</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/remains-found-near-sunriver-id-d-as-48-year-old-man/1103011403" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/08/02/PAGEL%2C%20CURTIS%20FREDRICK%20DMV%202014_1564789618388.jpg_39097168_ver1.0_160_90.jpg" data-srcset="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/08/02/PAGEL%2C%20CURTIS%20FREDRICK%20DMV%202014_1564789618388.jpg_39097168_ver1.0_640_360.jpg 640w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/08/02/PAGEL%2C%20CURTIS%20FREDRICK%20DMV%202014_1564789618388.jpg_39097168_ver1.0_320_180.jpg 320w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/08/02/PAGEL%2C%20CURTIS%20FREDRICK%20DMV%202014_1564789618388.jpg_39097168_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Remains&#x20;found&#x20;near&#x20;Sunriver&#x20;ID&#x27;d&#x20;as&#x20;Oregon&#x20;man&#x2c;&#x20;48" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/remains-found-near-sunriver-id-d-as-48-year-old-man/1103011403" > Remains found near Sunriver ID'd as Oregon man, 48 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/man-s-vague-bomb-threat-brings-arrest-shuts-downtown-bend-streets/1103003522" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2018/04/23/Bend%20police%20car%20new%202018_1524498088822.jpg_11193856_ver1.0_160_90.jpg" data-srcset="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2018/04/23/Bend%20police%20car%20new%202018_1524498088822.jpg_11193856_ver1.0_640_360.jpg 640w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2018/04/23/Bend%20police%20car%20new%202018_1524498088822.jpg_11193856_ver1.0_320_180.jpg 320w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2018/04/23/Bend%20police%20car%20new%202018_1524498088822.jpg_11193856_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Man&#x27;s&#x20;&#x27;vague&#x20;bomb&#x20;threat&#x27;&#x20;brings&#x20;arrest&#x2c;&#x20;shuts&#x20;downtown&#x20;Bend&#x20;streets" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/man-s-vague-bomb-threat-brings-arrest-shuts-downtown-bend-streets/1103003522" > Man's 'vague bomb threat' brings arrest, shuts downtown Bend streets </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/oregon-to-pick-up-postage-costs-for-mail-ballots/1103017627" >Oregon to pick up postage costs for mail ballots</a></li> <li><a href="/news/five-bulls-found-mutilated-on-malheur-natl-forest/1103021351" >Five bulls found mutilated in Harney County</a></li> <li><a href="/news/odot-reports-computer-phone-network-issues/1103024181" >ODOT reports computer, phone network issues</a></li> <li><a href="/news/politics/trump-asylum-ban-is-illegal-federal-judge-rules/1103004503" >Trump asylum ban is illegal, federal judge rules</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.ktvz.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a> <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.ktvz.com/weather/interactive-radar">Interactive Radar</a></li> <li><a href="https://www.ktvz.com/weather/alerts">Alerts</a></li> <li><a href="https://www.ktvz.com/weather/cameras">Webcams</a></li> <li><a href="https://www.ktvz.com/weather/roads">ODOT TripCheck</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/national-world/global-warming-causing-massive-wildfires-in-siberia/1102855559" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/08/02/Siberia%20on%20fire%20DO%20NOT%20REUSE.jpg_39096371_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/npg-global-us-east-1/photo/2019/08/02/Siberia%20on%20fire%20DO%20NOT%20REUSE.jpg_39096371_ver1.0_640_360.jpg 640w, https://static.lakana.com/npg-global-us-east-1/photo/2019/08/02/Siberia%20on%20fire%20DO%20NOT%20REUSE.jpg_39096371_ver1.0_320_180.jpg 320w, https://static.lakana.com/npg-global-us-east-1/photo/2019/08/02/Siberia%20on%20fire%20DO%20NOT%20REUSE.jpg_39096371_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Global&#x20;warming&#x20;causing&#x20;massive&#x20;wildfires&#x20;in&#x20;Siberia" /> </div> </div> </figure> </a> <small class="copyright">CNN video</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/national-world/global-warming-causing-massive-wildfires-in-siberia/1102855559" > Global warming causing massive wildfires in Siberia </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/heat-causes-concrete-in-iowa-to-explode/1097762782" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/07/20/Iowa%20roads%20concrete%20explode.png_39020941_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/npg-global-us-east-1/photo/2019/07/20/Iowa%20roads%20concrete%20explode.png_39020941_ver1.0_640_360.jpg 640w, https://static.lakana.com/npg-global-us-east-1/photo/2019/07/20/Iowa%20roads%20concrete%20explode.png_39020941_ver1.0_320_180.jpg 320w, https://static.lakana.com/npg-global-us-east-1/photo/2019/07/20/Iowa%20roads%20concrete%20explode.png_39020941_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Heat&#x20;causes&#x20;concrete&#x20;in&#x20;Iowa&#x20;to&#x20;explode" /> </div> </div> </figure> </a> <small class="copyright">KETV via CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/heat-causes-concrete-in-iowa-to-explode/1097762782" > Heat causes concrete in Iowa to explode </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/national-world/heat-wave-brings-tripledigit-temps/1097732798" >Heat wave brings triple-digit temps</a></li> <li><a href="/weather/millions-of-americans-experience-oppressive-heat/1097506717" >Millions of Americans experience oppressive heat</a></li> <li><a href="/weather/dangerous-heat-wave-to-scorch-much-of-us/1097022797" >Dangerous heat wave to scorch much of US</a></li> <li><a href="/health/health-minute-tips-to-beat-heat-wave/1096863754" >Health Minute: Tips to beat heat wave</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-video" href="#"></a> <a href="https://www.ktvz.com/videos" data-dropdown="drop-nav-video" data-options="is_hover:true; hover_timeout:1000">Video</a> <div id="drop-nav-video" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.ktvz.com/video/central-oregon">Central Oregon</a></li> <li><a href="https://www.ktvz.com/livestream">Livestream Newscasts</a></li> <li><a href="https://www.ktvz.com/special-coverage">Live Special Coverage</a></li> <li><a href="https://www.ktvz.com/video/entertainment">Entertainment</a></li> <li><a href="https://www.ktvz.com/video/money">Money</a></li> <li><a href="https://www.ktvz.com/video/sports">Sports</a></li> <li><a href="https://www.ktvz.com/video/technology">Technology</a></li> <li><a href="https://www.ktvz.com/video/national">U.S./World</a></li> <li><a href="https://www.ktvz.com/video/weather">Weather</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/national-world/eric-garners-son-we-still-have-to-move-forward/1103002662" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/08/02/Eric%20Garner%20Jr..jpg_39098169_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/npg-global-us-east-1/photo/2019/08/02/Eric%20Garner%20Jr..jpg_39098169_ver1.0_640_360.jpg 640w, https://static.lakana.com/npg-global-us-east-1/photo/2019/08/02/Eric%20Garner%20Jr..jpg_39098169_ver1.0_320_180.jpg 320w, https://static.lakana.com/npg-global-us-east-1/photo/2019/08/02/Eric%20Garner%20Jr..jpg_39098169_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Eric&#x20;Garner&#x27;s&#x20;son&#x3a;&#x20;&#x27;We&#x20;still&#x20;have&#x20;to&#x20;move&#x20;forward&#x27;" /> </div> </div> </figure> </a> <small class="copyright">CNN video</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/national-world/eric-garners-son-we-still-have-to-move-forward/1103002662" > Eric Garner's son: 'We still have to move forward' </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/national-world/huge-crowds-gather-at-hong-kong-rally/1102859925" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/08/02/Hong%20Kong%20rally.jpg_39096276_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/npg-global-us-east-1/photo/2019/08/02/Hong%20Kong%20rally.jpg_39096276_ver1.0_640_360.jpg 640w, https://static.lakana.com/npg-global-us-east-1/photo/2019/08/02/Hong%20Kong%20rally.jpg_39096276_ver1.0_320_180.jpg 320w, https://static.lakana.com/npg-global-us-east-1/photo/2019/08/02/Hong%20Kong%20rally.jpg_39096276_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Huge&#x20;crowds&#x20;gather&#x20;at&#x20;Hong&#x20;Kong&#x20;rally" /> </div> </div> </figure> </a> <small class="copyright">CNN video</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/national-world/huge-crowds-gather-at-hong-kong-rally/1102859925" > Huge crowds gather at Hong Kong rally </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/national-world/global-warming-causing-massive-wildfires-in-siberia/1102855559" >Global warming causing massive wildfires in Siberia</a></li> <li><a href="/news/odd-news/nobody-can-catch-this-emu-on-the-run/1102847998" >Nobody can catch this emu on the run</a></li> <li><a href="/news/national-world/2nd-missile-launcher-found-in-airport-luggage/1102716390" >2nd missile launcher found in airport luggage</a></li> <li><a href="/news/national-world/site-of-deadly-kentucky-gas-explosion-looks-like-mars/1102711625" >Site of deadly Kentucky gas explosion looks 'like Mars'</a></li> </ul> </div> </li> <li><a href="https://www.ktvz.com/sports">Sports</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a> <a href="https://www.ktvz.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle</a> <div id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.ktvz.com/homeworks">Homeworks</a></li> <li><a href="https://www.ktvz.com/lifestyle/entertainment">Entertainment</a></li> <li><a href="http://events.ktvz.com">Events calendar</a></li> <li><a href="https://www.ktvz.com/lifestyle/travel">Travel</a></li> <li><a href="https://www.ktvz.com/lifestyle/food">Food</a></li> <li><a href="https://www.ktvz.com/health">Health</a></li> <li><a href="https://www.ktvz.com/lifestyle/house-home">House/Home</a></li> <li><a href="https://www.ktvz.com/lifestyle/pets">Pets</a></li> <li><a href="https://www.ktvz.com/lifestyle/technology">Technology</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/lifestyle/identifying-separated-immigrant-families-could-take-years/1066381489" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/02/26/Family%20separation%20immigration.JPG_37988534_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/npg-global-us-east-1/photo/2019/02/26/Family%20separation%20immigration.JPG_37988534_ver1.0_640_360.jpg 640w, https://static.lakana.com/npg-global-us-east-1/photo/2019/02/26/Family%20separation%20immigration.JPG_37988534_ver1.0_320_180.jpg 320w, https://static.lakana.com/npg-global-us-east-1/photo/2019/02/26/Family%20separation%20immigration.JPG_37988534_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="It&#x20;may&#x20;take&#x20;2&#x20;years&#x20;to&#x20;identify&#x20;thousands&#x20;of&#x20;separated&#x20;families&#x2c;&#x20;government&#x20;says" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/lifestyle/identifying-separated-immigrant-families-could-take-years/1066381489" > It may take 2 years to identify thousands of separated families, government says </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/politics/trump-asylum-ban-is-illegal-federal-judge-rules/1103004503" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/06/24/Migrants%20asylum%20seekers.jpg_38795885_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/npg-global-us-east-1/photo/2019/06/24/Migrants%20asylum%20seekers.jpg_38795885_ver1.0_640_360.jpg 640w, https://static.lakana.com/npg-global-us-east-1/photo/2019/06/24/Migrants%20asylum%20seekers.jpg_38795885_ver1.0_320_180.jpg 320w, https://static.lakana.com/npg-global-us-east-1/photo/2019/06/24/Migrants%20asylum%20seekers.jpg_38795885_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Trump&#x20;asylum&#x20;ban&#x20;is&#x20;illegal&#x2c;&#x20;federal&#x20;judge&#x20;rules" /> </div> </div> </figure> </a> <small class="copyright">Getty Images</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/politics/trump-asylum-ban-is-illegal-federal-judge-rules/1103004503" > Trump asylum ban is illegal, federal judge rules </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/national-world/new-milky-way-map-more-evidence-that-its-warped-twisted/1102995830" >New Milky Way map more evidence that it's warped, twisted</a></li> <li><a href="/news/national-world/joshua-trees-may-go-extinct-thanks-to-climate-change/1102994960" >Joshua trees may go extinct thanks to climate change</a></li> <li><a href="/news/odd-news/hiker-in-canada-blasts-metallica-to-scare-off-cougar/1102980275" >Hiker in Canada blasts Metallica to scare off cougar</a></li> <li><a href="/news/politics/gillibrand-introduces-legislation-to-give-asylum-seekers-attorneys/1102967966" >Gillibrand introduces legislation to give asylum seekers attorneys</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a> <a href="https://www.ktvz.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community</a> <div id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.ktvz.com/clear-the-shelters">Clear the Shelters</a></li> <li><a href="https://www.ktvz.com/deschutes-county-fair">Deschutes County Fair</a></li> <li><a href="https://www.ktvz.com/ask-the-expert">Ask the Expert</a></li> <li><a href="https://www.ktvz.com/nowhiring">Now Hiring</a></li> <li><a href="https://www.ktvz.com/community/one-class-at-a-time">One Class at a Time</a></li> <li><a href="http://kfxo.upickem.net/engine/Welcome.aspx?contestid=118353">Pay it Forward</a></li> <li><a href="https://www.ktvz.com/community/21-cares-for-kids">21 Cares for Kids</a></li> <li><a href="https://www.ktvz.com/lets-talk">Let's Talk</a></li> <li><a href="https://www.ktvz.com/community/billboard">Community Billboard</a></li> <li><a href="https://www.ktvz.com/community/community-links">Community Links</a></li> <li><a href="https://www.ktvz.com/news/pump-patrol">Pump Patrol</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/bend-road-and-traffic-report-week-of-august-5-11/1102976502" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/10/28/City%20of%20Bend%20logo_1477682567819_4354820_ver1.0_160_90.png" data-srcset="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/10/28/City%20of%20Bend%20logo_1477682567819_4354820_ver1.0_640_360.png 640w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/10/28/City%20of%20Bend%20logo_1477682567819_4354820_ver1.0_320_180.png 320w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/10/28/City%20of%20Bend%20logo_1477682567819_4354820_ver1.0_160_90.png 160w" data-sizes="160px" alt="Bend&#x20;road&#x20;and&#x20;traffic&#x20;report&#x3a;&#x20;Week&#x20;of&#x20;August&#x20;5-11" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2016 KTVZ. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/bend-road-and-traffic-report-week-of-august-5-11/1102976502" > Bend road and traffic report: Week of August 5-11 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/deschutes-forest-road-370-opens-for-the-season/1102908615" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/31/Forest-Service-logo_3787977_ver1.0_160_90.jpg" data-srcset="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/31/Forest-Service-logo_3787977_ver1.0_640_360.jpg 640w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/31/Forest-Service-logo_3787977_ver1.0_320_180.jpg 320w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/31/Forest-Service-logo_3787977_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Deschutes&#x20;Forest&#x20;Road&#x20;370&#x20;opens&#x20;for&#x20;the&#x20;season" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/deschutes-forest-road-370-opens-for-the-season/1102908615" > Deschutes Forest Road 370 opens for the season </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/state-trail-grants-advisory-panel-seeks-volunteers/1102879654" >State trail grants advisory panel seeks volunteers</a></li> <li><a href="/news/redmond-woman-tops-her-previous-record-backpack-donation/1102785229" >Redmond woman tops her previous record backpack donation</a></li> <li><a href="/news/aarp-seeks-tax-preparation-volunteers/1102738642" >AARP seeks tax preparation volunteers</a></li> <li><a href="/news/bend-chamber-lists-sage-business-awards-nominees/1102722753" >Bend Chamber lists SAGE Business Awards nominees</a></li> </ul> </div> </li> <li><a href="https://www.ktvz.com/marketplace/contests/rules">Play</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-share" href="#"></a> <a href="https://www.ktvz.com/share" data-dropdown="drop-nav-share" data-options="is_hover:true; hover_timeout:1000">Share</a> <ul id="drop-nav-share" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.ktvz.com/share">Submit Tips/Pics/Video</a></li> <li><a href="https://www.ktvz.com/community/sunrise-birthdays">Sunrise Birthdays</a></li> <li><a href="https://www.ktvz.com/about/apps">Download Our Apps</a></li> <li><a href="https://www.ktvz.com/email-signup">Email Alerts Sign-up</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a> <a href="https://www.ktvz.com/about/contact-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us</a> <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.ktvz.com/about/contact-us">Contact Info</a></li> <li><a href="https://www.ktvz.com/about/advertise-with-us">Advertise with Us</a></li> <li><a href="https://www.ktvz.com/meet-the-team">News Team</a></li> <li><a href="https://www.ktvz.com/about/receiving-ktvz">Receiving KTVZ</a></li> <li><a href="https://www.ktvz.com/email-signup">Email Alerts Sign-up</a></li> <li><a href="https://www.ktvz.com/about/apps">Download Our Apps</a></li> <li><a href="https://www.ktvz.com/about/closed-captioning">Closed Captioning</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ktvz">KTVZ FCC File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kfxo-cd">KFXO FCC File</a></li> <li><a href="https://recruiting.adp.com/srccar/public/RTI.home?c=1059541&d=External-Corporate&city=%22Bend%22">Careers/Internships</a></li> <li><a href="https://www.ktvz.com/about/careers">EEO Files</a></li> <li><a href="https://ktvzengineering.wordpress.com/">On-Air Status</a></li> <li><a href="https://www.ktvz.com/tv-listings">TV Listings</a></li> </ul> </li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Vqq9XwnwxODQ_" > <span id="p_56_INSTANCE_Vqq9XwnwxODQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_M-OUTOFPAGE_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-165684" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"ktvz","contentId":"","isCompanion":false,"isOOP":true,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-165684")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Tq61iXX0iEQv_" > <span id="p_56_INSTANCE_Tq61iXX0iEQv"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_57094724_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard1-147273" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"ktvz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-147273")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <section class="module mod-story "> <header class="mod-header"> <a href="/news" class="category">News</a> <h1 class="headline">Steady progress reported on Milepost 97 Fire</h1> <h2 class="sub-headline">Firefighting cost hits $10.7 million</h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.ktvz.com/meet-the-team/barney-lerten/49185175">Barney Lerten</a> <ul class="author-social"> <li><a href="mailto:barney.lerten@ktvz.com"><i class="fa fa-envelope"></i></a></li> <li><a class="social" href="https://www.facebook.com/BarneyLertenKTVZ"><i class="fa fa-facebook icon"></i></a></li> <li><a class="social" href="https://twitter.com/@BarneyKTVZ"><i class="fa fa-twitter icon"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Aug 02, 2019 10:53 AM PDT</p> <p class="updated"><strong>Updated:</strong> Aug 02, 2019 10:53 AM PDT</p> </div> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </div> </header> <div class="mod-content livestream-player-align"> <!-- Geocode starts --> <aside class="mod-inline media "> <figure class="image"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <div class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center" src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/08/02/Milepost%2097%20Fire%20helicopter%20retardant%20drop%2081_1564768336581.jpg_39092567_ver1.0_160_90.jpg" srcset="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/08/02/Milepost%2097%20Fire%20helicopter%20retardant%20drop%2081_1564768336581.jpg_39092567_ver1.0_640_360.jpg 640w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/08/02/Milepost%2097%20Fire%20helicopter%20retardant%20drop%2081_1564768336581.jpg_39092567_ver1.0_320_180.jpg 320w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/08/02/Milepost%2097%20Fire%20helicopter%20retardant%20drop%2081_1564768336581.jpg_39092567_ver1.0_160_90.jpg 160w" sizes="160px" alt="Steady&#x20;progress&#x20;reported&#x20;on&#x20;Milepost&#x20;97&#x20;Fire" /> </div> </div> </div> <small class="copyright"></small> </div> </a> <figcaption> Helicopter drops retardant on hot spot of the Milepost 97 Fire burning near Canyonville in southern Douglas County (Photo: Oregon Dept. of Forestry)&nbsp; </figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/08/02/Milepost%2097%20Fire%20helicopter%20retardant%20drop%2081_1564768336581.jpg_39092567_ver1.0_160_90.jpg" data-srcset="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/08/02/Milepost%2097%20Fire%20helicopter%20retardant%20drop%2081_1564768336581.jpg_39092567_ver1.0_1280_720.jpg 1280w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/08/02/Milepost%2097%20Fire%20helicopter%20retardant%20drop%2081_1564768336581.jpg_39092567_ver1.0_640_360.jpg 640w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/08/02/Milepost%2097%20Fire%20helicopter%20retardant%20drop%2081_1564768336581.jpg_39092567_ver1.0_320_180.jpg 320w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/08/02/Milepost%2097%20Fire%20helicopter%20retardant%20drop%2081_1564768336581.jpg_39092567_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Steady&#x20;progress&#x20;reported&#x20;on&#x20;Milepost&#x20;97&#x20;Fire" /> </div> </div> </div> <small class="copyright"></small> </div> <figcaption> Helicopter drops retardant on hot spot of the Milepost 97 Fire burning near Canyonville in southern Douglas County (Photo: Oregon Dept. of Forestry)&nbsp; </figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>CANYONVILLE, Ore. - Little growth and increased containment was reported Friday on the Milepost 97 Fire in southwest Oregon, which has burned more than 13,000 acres.</p><p>Here's Friday morning's update:</p><p>Firefighters continued to improve fire line on&nbsp;Friday&nbsp;with the majority of the perimeter of the fire in mop up. The northwest corner of the fire remained active with a burnout operation planned&nbsp;today&nbsp;to improve the line with firefighters focusing on locating unburned pockets within the interior and felling hazard trees.</p><p>The fire had minimal growth since&nbsp;yesterday, adding only 15 acres to 13,085 acres total. Those added acres were due to burnout operations, expanding and improving containment lines along the northwest portion of the fire.</p><p>A community meeting was held at North Valley high school&nbsp;yesterday, evening, with agency representatives from the Bureau of Land Management (BLM), Douglas Forest Protective Association (DFPA) and Oregon Department of Forestry (ODF) providing background on the initial attack of the fire and the ongoing objectives to minimize impacts to BLM managed public O and C, state, tribal and private lands.</p><p>To monitor and address smoke impacts to local communities, the BLM has provided an Air Resource Advisor, Wendy Wagner with the U.S. Forest Service Wildland Fire Air Quality Response program. Daily updates can be found at:&nbsp;<a href="http://oregonsmoke.blogspot.com/" target="_blank">http://oregonsmoke.blogspot.com/</a></p><p>Cooperators assisting partner agencies ODF, DFPA and BLM on the fire include the U.S. Forest Service, Cow Creek Band of Umpqua Tribe of Indians, Roseburg Resources, Silver Butte Resources, Lone Rock Timber, Williams Pipeline, Douglas County Sheriff's Office, Oregon State Police and Oregon Department of Transportation.</p><p>Fire Statistics:<br> Size - 13,085 acres<br> Containment - 35%<br> Start Date - 10 p.m.&nbsp;Wednesday, July 24, 2019<br> Expected Containment Date - Unknown<br> Location- One mile south of Canyonville, Oregon</p><p>Cause - Human Caused<br> Estimated Cost - $10,700,000<br> Personnel - 1,482<br> Resources - 49 hand crews<br> 39 Engines<br> 26 Dozers<br> 31 Water Tenders<br> Aircraft - 8 Type 1 Helo<br> 6 Type 2 Helo<br> 4 Type 3 Helo<br> 2 SEATs<br> Evacuations - Levels 2, 1</p><p>Structures - 586<br> Threatened structures - 0<br> Damaged Structures - 0<br> Destroyed Structures - 0<br> Closures - None</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 KTVZ. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=7,h=$(".mod-story .mod-content p:not(.media-container p)"),b=h.length,f=75,c=0,d={baseAdUnitPath:"ktvz",contentId:"",isCompanion:true,isOOP:false,networkID:"6123",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var e=0;e<b;e++){var g=$(h[e]).text().length;if(g>f){c++}if(c===j){var a="story-body-ad-"+e+"-"+Date.now()*e+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[e]);EP.Utils.AdUtils.createIncrementingContent(d,$("#"+a),"append");c=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_kWuSkl7dy5CQ_" > <span id="p_56_INSTANCE_kWuSkl7dy5CQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_134854826_1.0"> <div id="contentad19950"></div> <script type="text/javascript">(function(g){var f={id:"8c7247f6-eee6-46d9-9bba-3e51be402622",d:"a3R2ei5jb20=",wid:"19950",cb:(new Date()).getTime()};var a=[];for(var b in f){a.push(b+"="+encodeURIComponent(f[b]))}var c=g.createElement("script");c.type="text/javascript";c.async=true;var e="https:"==document.location.protocol?"https":"http";c.src=e+"://api.content-ad.net/Scripts/widget2.aspx?"+a.join("&");g.getElementById("contentad19950").appendChild(c)})(document);</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_xENM6EB6HOoo_" > <span id="p_56_INSTANCE_xENM6EB6HOoo"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_63998861_1.0"> <!--get page comments flag from storyBean --> <!-- COMMENTING --> <a href="https://help.disqus.com/customer/portal/articles/1753105-basic-rules-for-disqus-powered-profiles-and-discussions"><i>By clicking Submit users are agreeing to follow the Terms of Service</i></a> <div id="disqus_thread"></div> <script type="text/javascript">var disqus_shortname="ktvzcom";var disqus_identifier="https://www.ktvz.com/news/steady-progress-reported-on-milepost-97-fire/1102949522";var disqus_title="Steady progress reported on Milepost 97 Fire";var disqus_url="https://www.ktvz.com/news/steady-progress-reported-on-milepost-97-fire/1102949522";var disqus_container_id="disqus_thread";(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="//"+disqus_shortname+".disqus.com/embed.js";(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(a)})();</script> <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript> <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a> <!-- END COMMENTING --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6NWWaaErrZ29_" > <span id="p_56_INSTANCE_6NWWaaErrZ29"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_108388937_1.0"> <div style="padding: 15px; text-align: center;"><script type="text/javascript">var bannersnack_embed={hash:"bc3qbmfmz",width:640,height:60,t:1550001560,userId:9345027,responsive:true,type:"html5"};</script> <script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_WHGuB7B08lFq_" > <span id="p_56_INSTANCE_WHGuB7B08lFq"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_698124520_1.1"> <div class="baron-weather-widget" id="baron-div-current" style="height: 180px; width: 320px; margin-bottom:20px;"><iframe frameborder="0" height="100%" id="baron-iframe-current" marginheight="0" marginwidth="0" name="map-widget" scrolling="no" src="https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/pages/n2.adaptive/currents/index.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/c24e3b21-6aab-46c0-ba23-dfcec32405b8/live/init.js&amp;initjsonvar=initdata" style="position: static; top: 0; left: 0;" width="100%">no iframe support!</iframe></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_cqd2OWpz6rNV_" > <span id="p_56_INSTANCE_cqd2OWpz6rNV"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_108398713_1.0"> <div style="padding: 15px; text-align: center;"><script type="text/javascript">var bannersnack_embed={hash:"bzklwp3pr",width:300,height:100,t:1550002205,userId:9345027,responsive:true,type:"html5"};</script><script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_IjjsG444wIPQ_" > <span id="p_56_INSTANCE_IjjsG444wIPQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_M-MR1_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-184333" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"ktvz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-184333")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_wngTiyM6QMTu_" > <span id="p_56_INSTANCE_wngTiyM6QMTu"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_822221506_1.0"> <header class="mod-header"><h2>Recommended Stories</h2></header> <div class="mod-content" id="bc_mostpopular"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5pUbMrACJ13w_" > <span id="p_56_INSTANCE_5pUbMrACJ13w"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_M-MR2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-172748" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"ktvz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-172748")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_qNkfP7OLrsXZ_" > <span id="p_56_INSTANCE_qNkfP7OLrsXZ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_51182561_1.0"> <div id="circularhub_module_2604"></div><script src="//api.circularhub.com/2604/102149c4a9f72497/circularhub_module.js"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9lZFcVrEsg3Y_" > <span id="p_56_INSTANCE_9lZFcVrEsg3Y"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_134852190_1.0"> <!--<script src='https://www.googletagservices.com/tag/js/gpt.js'> googletag.pubads().definePassback('/6123/ktvz/in-article', [1, 1]).display(); </script>--> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_38BNSV9bEFg1_" > <span id="p_56_INSTANCE_38BNSV9bEFg1"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_DATASPHERE_ARTICLE_AD_1.0"> <div id="ds-homepage-adtag"> <script type="text/javascript">OAS_url="https://oascentral.datasphere.com";OAS_sitepage="ktvz/home";OAS_pos="Frame1";try{window.__dsns_=window.__dsns_||{};window.__dsns_.GetCookie=function(g){g+="=";for(var i=document.cookie.split(";"),f=0;f<i.length;f++){for(var h=i[f];h.charAt(0)==" ";){h=h.substring(1,h.length)}if(h.indexOf(g)==0){return h.substring(g.length,h.length)}}return null};OAS_query="KTVZ_COMMUNITY="+__dsns_.GetCookie("dsnscomm")}catch(e){OAS_query=""}var OAS_RN=new String(Math.random());var OAS_RNS=OAS_RN.substring(2,11);document.write('<script type="text/javascript" src="'+OAS_url+"/RealMedia/ads/adstream_jx.ads/"+OAS_sitepage+"/1"+OAS_RNS+"@"+OAS_pos+"?"+OAS_query+'"><\/script>');</script> <noscript> <a href="https://oascentral.datasphere.com/RealMedia/ads/click_nx.ads/ktvz/home/@Frame1?"> <img src="https://oascentral.datasphere.com/RealMedia/ads/adstream_nx.ads/ktvz/home/@Frame1?" border="0"> </a> </noscript> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_e7uFfIPErKL5_" > <span id="p_56_INSTANCE_e7uFfIPErKL5"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_97336323_1.1"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-pagination" > <header class="mod-header"> <h2>Slideshows</h2> </header> <div class="mod-content"> <div id="amino-carousel-62127" class="owl-carousel owl-theme delay-bg-load "> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/celebrities-their-charities/1102781361" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/Martha%20Stewart%20at%20Clinton%20Global%20Initiative_7652802.jpg_39095444_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="Celebrities & their charities"> </figure> </a> <small class="copyright">Mireya Acierto/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/celebrities-their-charities/1102781361" > Celebrities & their charities </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-august-2/598138710" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/OTD%20August%202%20-%20Lindsay%20Lohan_15925442.jpg_39094716_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: August 2"> </figure> </a> <small class="copyright">David McNew/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-august-2/598138710" > On this day: August 2 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/most-gayfriendly-us-cities/531616399" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/gay-friendly%20cities%20-%20intro_7689526.jpg_38583889_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="Most gay-friendly U.S. cities"> </figure> </a> <small class="copyright">Justin Sullivan/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/most-gayfriendly-us-cities/531616399" > Most gay-friendly U.S. cities </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/deschutes-co-parole-probation-wanted-list-august-2019/68500783" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/02/02/Adams%2C%20Tamariah_1549094972520.jpg_31823860_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="Deschutes Co. Parole & Probation Wanted List - August 2019"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/deschutes-co-parole-probation-wanted-list-august-2019/68500783" > Deschutes Co. Parole & Probation Wanted List - August 2019 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news/politics" class="meta category overlay">Politics</a> <a href="/news/politics/democratic-debate-in-detroit/1101991817" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/08/01/Democratic%20debate%20night%202%20Cory%20Booker%20Joe%20Biden.jpg_39089000_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="Democratic debates in Detroit"> </figure> </a> <small class="copyright">Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/politics/democratic-debate-in-detroit/1101991817" > Democratic debates in Detroit </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-august-1/236850409" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2017/07/31/I-35W%20bridge%20collapse.jpg_39087623_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: August 1"> </figure> </a> <small class="copyright">Mark Wilson/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-august-1/236850409" > On this day: August 1 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/12-most-common-tax-scams/448795709" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2017/04/12/tax%20scams%20-%20intro.jpg_39087200_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="12 most common tax scams"> </figure> </a> <small class="copyright">FreeImages.com/Matt Aiello</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/12-most-common-tax-scams/448795709" > 12 most common tax scams </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news/national-news" class="meta category overlay">National & World</a> <a href="/news/national-world/strange-tsa-finds/1101938688" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/01/14/tsa_39081325_ver1.0_320_180.JPG"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="Strange TSA finds"> </figure> </a> <small class="copyright">TSA via CNN</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/national-world/strange-tsa-finds/1101938688" > Strange TSA finds </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-july-31/596038369" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/Rowdy%20Roddy%20Piper_34476524.jpg_37960795_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: July 31"> </figure> </a> <small class="copyright">Andrew H. Walker/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-july-31/596038369" > On this day: July 31 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/best-worst-places-to-raise-a-family/617043734" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/09/28/Children%20playing%20at%20day%20care_1475105978744.JPG.JPG_39079002_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="Best, worst places to raise a family"> </figure> </a> <small class="copyright">Copyright 2019 CNN</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/best-worst-places-to-raise-a-family/617043734" > Best, worst places to raise a family </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">Economy</a> <a href="/news/economy/7-of-the-biggest-hacks-in-history/1101587297" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/05/09/Hacker%20Man-with-Laptop-Computer_82764_ver1.0_1280_720_1557455098126.jpg.jpg.jpg_38344785_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="7 of the biggest hacks in history"> </figure> </a> <small class="copyright">Sean Gallup/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/economy/7-of-the-biggest-hacks-in-history/1101587297" > 7 of the biggest hacks in history </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/americas-25-most-bikefriendly-cities/488178694" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/03/30/Bike%20Wheel_14144176.jpg_39073817_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="America's 25 most bike-friendly cities"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/americas-25-most-bikefriendly-cities/488178694" > America's 25 most bike-friendly cities </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-july-30/595588280" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/Lynn%20Anderson_34474808.jpg_39072321_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: July 30"> </figure> </a> <small class="copyright">Frazer Harrison/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-july-30/595588280" > On this day: July 30 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news/national-news" class="meta category overlay">National & World</a> <a href="/news/national-world/photos-before-and-after-garlic-festival-shooting/1101357689" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/07/29/Garlic%20Festival%20Sukhraj%20Beasla%20with%20friends_1564457215443.jpg.jpg.jpg_39071562_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="Photos before and after Garlic Festival shooting"> </figure> </a> <small class="copyright">hashtagsuki/Instagram via CNN</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/national-world/photos-before-and-after-garlic-festival-shooting/1101357689" > Photos before and after Garlic Festival shooting </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/20-cars-that-get-the-most-tickets/454806509" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/03/30/highway%20patrol%20police%20car%20cop_28355370.jpg_39067338_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="20 cars that get the most tickets"> </figure> </a> <small class="copyright">iStock/(slobo)</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/20-cars-that-get-the-most-tickets/454806509" > 20 cars that get the most tickets </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-july-29/595205577" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/OTD%20July%2029%20-%20Tom%20Snyder_20987486.jpg_39065667_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: July 29"> </figure> </a> <small class="copyright">NBC Television via Wikimedia Commons</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-july-29/595205577" > On this day: July 29 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-july-28/594711219" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/08/29/Eileen%20Brennan%20in%202002.jpg_39063008_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: July 28"> </figure> </a> <small class="copyright">Frederick M. Brown/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-july-28/594711219" > On this day: July 28 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-july-27/593902696" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2017/11/03/Sam%20Shepard%20in%202014.jpg_39059040_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: July 27"> </figure> </a> <small class="copyright">Frederick M. Brown/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-july-27/593902696" > On this day: July 27 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-july-26/593139454" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2017/07/25/Hillary%20Clinton%20addresses%20DNC%20via%20video%20after%20nomination.jpg_39053987_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: July 26"> </figure> </a> <small class="copyright">Jessica Kourkounis/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-july-26/593139454" > On this day: July 26 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/cities-that-get-the-most-sleep/392673893" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2017/03/12/sleep%20cities%20-%20intro.jpg_39047971_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="Cities that get the most sleep"> </figure> </a> <small class="copyright">iStock/ValuaVitaly</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/cities-that-get-the-most-sleep/392673893" > Cities that get the most sleep </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-july-25/592643490" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/Original%20Wikileaks%20website_32405738.jpg_39046473_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: July 25"> </figure> </a> <small class="copyright">Illustration by Joe Raedle/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-july-25/592643490" > On this day: July 25 </a> </h4> </div> </div> </div> </div> <script type="text/javascript">(function(b,a){a.use("owl",function(){var h=b("#amino-carousel-62127");var g=false;var d=7;var f=[640,2];var e=[1023,3];if(false){g=0?0:false}var c=false;h.owlCarousel({items:d,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:e,itemsMobile:f,paginationNumbers:c,autoPlay:g})})})(jQuery,AUI());</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_gl3qXkXx0tsp_" > <span id="p_56_INSTANCE_gl3qXkXx0tsp"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_M-LEADERBOARD2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-191141" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"ktvz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-191141")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KTVZ"><img src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/KTVZ%20Logo_3395629_ver1.0.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/KTVZ%20Logo_3395629_ver1.0.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="mailto:stories@ktvz.com"><i class="fa fa-envelope icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/KTVZ"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KTVZ21"><i class="fa fa-facebook icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/newschannel21/"><i class="fa fa-instagram icon"></i></a></li> </ul> <div class="site-logo secondary-logo"><a href="/" title="Go to KTVZ"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href="https://www.lakana.com"><img src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/logo-lakana_3395507_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href="https://www.cnn.com"><img src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/CNN-Logo_1460934553595_117535_ver1.0_3395508_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href="http://www.wunderground.com/"><img src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/wundergroundLogo_348601_ver1.0_3395509_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="http://www.ktvz.com/news/ktvz-com-terms-of-use/68143635">Terms of Service</a></li> <li><a href="http://www.ktvz.com/about/privacy-policy/68279187">Privacy Policy</a></li> </ul> </div> <p class="copyright">&copy; 2019, NPG of Oregon, Inc. Bend, OR USA</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.ktvz.com/npg-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1563942928000" type="text/javascript"></script> <script type="text/javascript"></script> </body> </html> 