<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="KTVZ.COM news sources "> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>OSU Extension building partnerships in new fire program - KTVZ</title> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="In a time of increasing wildfire activity, Oregon State University Extension Service said Friday it has implemented a new statewide fire program to help facilitate forest and range management..." lang="en-US" /> <meta name="keywords" content="wildfires,OSU extension,News,Top Stories,Oregon,Oregon-Northwest,Fire,Fire Alert,Government-politics" lang="en-US" /> <meta property="og:title" content="OSU Extension building partnerships in new fire program"/><meta property="og:description" content="In a time of increasing wildfire activity, Oregon State University Extension Service said Friday it has implemented a new statewide fire program to help facilitate forest and range management plans, as well as create a healthy respect of fire through education and outreach efforts. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.ktvz.com/news/osu-extension-building-partnerships-in-new-fire-program/1138169836"/><meta property="og:image" content="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/11/01/Prescribed%20burn%20Jason%20Pettigrew%20ODF_1572641530427.jpg_39582850_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KTVZ"/><meta property="fb:app_id" content=""/><meta property="article:section" content="News"/><meta property="article:tag" content="wildfires, osu extension"/><meta property="article:published_time" content="2019-11-01T20:56:47+00:00"/><meta property="article:modified_time" content="2019-11-01T20:56:47+00:00"/><meta property="article:expiration_time" content="2293-08-15T20:56:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="OSU Extension building partnerships in new fire program"/><meta name="twitter:description" content="In a time of increasing wildfire activity, Oregon State University Extension Service said Friday it has implemented a new statewide fire program to help facilitate forest and range management plans, as well as create a healthy respect of fire through education and outreach efforts. "/><meta name="twitter:site" content="KTVZ"/><meta name="twitter:image" content="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/11/01/Prescribed%20burn%20Jason%20Pettigrew%20ODF_1572641530427.jpg_39582850_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.ktvz.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20191101 20:56:47"/><Attribute name="edate" value="1572641807083"/><Attribute name="edateformat" value="20191101 20:56:47"/><Attribute name="sdate" value="1572641807064"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="200001"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Fire"/><Attribute name="Category" value="Fire Alert"/><Attribute name="Category" value="Government-politics"/><Attribute name="Category" value="Oregon"/><Attribute name="Category" value="Oregon-Northwest"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="In a time of increasing wildfire activity, Oregon State University Extension Service said Friday it has implemented a new statewide fire program to help facilitate forest and range management plans, as well as create a healthy respect of fire through education and outreach efforts. "/><Attribute name="Headline" value="OSU Extension building partnerships in new fire program"/><Attribute name="Keywords" value="wildfires,OSU extension,News,Top Stories,Oregon,Oregon-Northwest,Fire,Fire Alert,Government-politics"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20191101 20:56:47"/><Attribute name="PubDate" value="20191101 20:56:47"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="39582850"/><Attribute name="Caption" value="<p>Prescribed burns are an important part of wildfire management. (Photo: Jason Pettigrew/Oregon Department of Forestry)<br /> &nbsp;</p> "/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="1138168540"/><Attribute name="URL" value="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/11/01/Prescribed%20burn%20Jason%20Pettigrew%20ODF_1572641530427.jpg_39582850_ver1.0_160_90.jpg"/><Attribute name="Title" value="Prescribed+burn+Jason+Pettigrew+ODF"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https://www.ktvz.com/news/osu-extension-building-partnerships-in-new-fire-program/1138169836" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;npgmaintheme_WAR_npgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=npgmaintheme_WAR_npgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1572040657000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=npgmaintheme_WAR_npgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1572040657000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;ktvz&#x2e;com&#x2f;npg-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;npgmaintheme_WAR_npgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1571200395000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/favicon.ico"> <link rel="apple-touch-icon" href="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/apple-touch-icon.png"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"> <link href="https://fonts.googleapis.com/css?family=Titillium+Web:600,400|Roboto+Slab:400" rel="stylesheet" /> <!-- JS --> <script type="application/ld+json">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</script> <!-- begin: TOP HEAD JS --> <script>var _head_start=new Date();</script> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 1.1},getRevision:function(){return"1.1"},getVersion:function(){return"1.1"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return false},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.ktvz.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10141821"},getCompanyGroupId:function(){return"10141863"},getUserId:function(){return"10141824"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"40173761"},getLayoutId:function(){return"5"},getLayoutURL:function(){return"https://www.ktvz.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"40167906"},getScopeGroupIdOrLiveGroupId:function(){return"40167906"},getParentGroupId:function(){return"40167906"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.ktvz.com/npg-main-theme/images"},getPathThemeRoot:function(){return"/npg-main-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=40167906&refererPlid=40173761"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ektvz\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=npgmaintheme_WAR_npgmaintheme&colorSchemeId=08&minifierType=js&languageId=en_US&b=6102&t=1572040791000"},getBaseURL:function(){return"https://www.ktvz.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1572040791000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=npgmaintheme_WAR_npgmaintheme&colorSchemeId=08&minifierType=js&languageId=en_US&b=6102&t=1572040791000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="6oQl0g6Z";Liferay.currentURL="\x2fnews\x2fosu-extension-building-partnerships-in-new-fire-program\x2f1138169836";Liferay.currentURLEncoded="%2Fnews%2Fosu-extension-building-partnerships-in-new-fire-program%2F1138169836";</script> <script src="/html/js/barebone.jsp?themeId=npgmaintheme_WAR_npgmaintheme&amp;colorSchemeId=08&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.15.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.15.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="";EP.Anvato.accessKey="";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_Vqq9XwnwxODQ","56_INSTANCE_Tq61iXX0iEQv","101","56_INSTANCE_kWuSkl7dy5CQ","56_INSTANCE_xENM6EB6HOoo","56_INSTANCE_6NWWaaErrZ29","56_INSTANCE_WHGuB7B08lFq","56_INSTANCE_cqd2OWpz6rNV","56_INSTANCE_IjjsG444wIPQ","56_INSTANCE_wngTiyM6QMTu","56_INSTANCE_5pUbMrACJ13w","56_INSTANCE_qNkfP7OLrsXZ","56_INSTANCE_9lZFcVrEsg3Y","56_INSTANCE_38BNSV9bEFg1","56_INSTANCE_e7uFfIPErKL5","56_INSTANCE_gl3qXkXx0tsp"];</script> <!-- No service worker configured for this site --> <!-- Remain the same as old one --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KTVZ"},getParentGroupName:function(){return"KTVZ"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.15.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/ktvz/create-story?type=story&storyId=";var viewNonstoryUrl="/web/ktvz-staging/-/";var viewGalleryUrl="/group/ktvz/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=40167911;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"40167919"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"40167911"};</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.ktvz.com/news/osu-extension-building-partnerships-in-new-fire-program/1138169836",pageType:"story",pageKeywords:"wildfires,osu extension",articleId:"1138169836",adUnitSubName:"/news"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <script type="text/javascript">var switchTo5x=true;</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">stLight.options({publisher:"5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd",shorten:false,doNotHash:true,doNotCopy:true,hashAddressBar:false});</script> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||false==true)){var k="KTVZ:UA-19608490-1,Client:UA-19608492-1,KTVZ2:UA-17425960-1";var j="LAKANA:UA-18558019-8";var h=[];var e=[];if(j){e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="ktvz.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(h){var m="KTVZ";var n="";var j="none";var l="none";var d="none";var f="none";var e="none";var i="none";var g="responsive";n="story";j="KTVZ.COM news sources ";l="1138169836";d="KTVZ";f="News";e="core";i="none";if(n==null||n==""){n="article"}if(j==null||j==""){j="none"}if(l==null||l==""){l="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(i==null||i==""){i="none"}var k=[{name:"dimension1",value:e},{name:"dimension2",value:m},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:l},{name:"dimension6",value:d},{name:"dimension7",value:j},{name:"dimension8",value:i},{name:"dimension9",value:g}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(k)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!--Nativo--> <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script> <script src="//apv-launcher.minute.ly/api/launcher/MIN-30410.js" async></script><!-- Google Tag Manager ktvz.com --><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-MZD5C56");</script><!-- End Google Tag Manager --> <script>(function(){var a="009724153284045582420:kyi7ouc51qq";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <!-- begin Amazon A9 script --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/ktvz")}})();</script> <script>(function(){EP.Util.DDL=EP.Util.DDL||{};EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX=false})();</script> <!-- Head client custom content --> <!-- Begin: BlueConic script --> <script src="//cdn.blueconic.net/npgco.js"></script> <script>if(typeof Storage!=="undefined"){window.googletag.cmd.push(function(){var a=localStorage.getItem("bcDFPTargetingParams");if(a){var b=JSON.parse(a);EP.frameworks.jQuery.each(b,function(c,d){window.googletag.pubads().setTargeting(d.key,d.value)})}})};</script> <!-- End: BlueConic script --></head> <body class="ktvz-skin controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.ktvz.com/weather"> <span class="region">Bend</span> <h4 class="forecast">41&deg;<i class=" lwi lwi-night-clear small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to KTVZ"><img src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/KTVZ%20Logo_3395629_ver1.0.png" alt="KTVZ" /><div class="site-logo-wrapper" style="background:url(https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/KTVZ%20Logo_3395629_ver1.0.png)"></div></a></div> <div class="site-search"> <form id="site-search-mobile__form"> <input type="text" placeholder="Site Search..." id="site-search-mobile__field"/> <label class="visuallyhidden" for="site-search-mobile__field">Site Search</label> <a href="#" title="Search" class="button" id="site-search-mobile__button"> <span class="visuallyhidden">Search</span> <i class="fa fa-search"></i> </a> </form> <script>(function(b,a){window.setTimeout(function(){var f=b("#site-search-mobile__form"),c=b("#site-search-mobile__field"),e=b("#site-search-mobile__button");var d=function(h){h.preventDefault();var g=c.val().trim();if(g!==""){window.location="/search?q="+g}};e.on("click",d);f.on("submit",d);c.on("keydown",function(g){if(g.keyCode===13){d(g)}})},0)})(jQuery,AUI());</script> </div> <ul class="weather"> <li><a href="https://www.ktvz.com/weather"> <h5 class="region">Bend</h5> <h4 class="forecast">41&deg;<i class=" lwi lwi-night-clear small " style=" "></i></h4> </a></li> <li><a href="https://www.ktvz.com/weather"> <h5 class="region">Redmond</h5> <h4 class="forecast">36&deg;<i class=" lwi lwi-night-clear small " style=" "></i></h4> </a></li> </ul> </div> </div> </div> <nav id="site-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="https://www.ktvz.com/home">Home</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a> <a href="https://www.ktvz.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a> <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.ktvz.com/news/central-oregon">C. Oregon</a></li> <li><a href="https://www.ktvz.com/news/fire-alert">Fire Alert</a></li> <li><a href="https://www.ktvz.com/news/oregon-northwest">Oregon/NW</a></li> <li><a href="https://www.ktvz.com/news/national-news">U.S./World</a></li> <li><a href="https://www.ktvz.com/polls">KTVZ.COM Poll</a></li> <li><a href="https://www.ktvz.com/livestream">Livestream Newscasts</a></li> <li><a href="https://www.ktvz.com/special-coverage">Live Special Coverage</a></li> <li><a href="https://www.ktvz.com/news/crime-stoppers">Crime Stoppers</a></li> <li><a href="https://www.ktvz.com/news/special-reports">Special Reports</a></li> <li><a href="https://www.ktvz.com/news/galleries">Slideshows</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/searchers-looking-for-missing-eagle-crest-woman-75/1139490489" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/11/05/Marion%20Price_1573022504572.jpg_39594646_ver1.0_160_90.jpg" data-srcset="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/11/05/Marion%20Price_1573022504572.jpg_39594646_ver1.0_640_360.jpg 640w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/11/05/Marion%20Price_1573022504572.jpg_39594646_ver1.0_320_180.jpg 320w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/11/05/Marion%20Price_1573022504572.jpg_39594646_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Searchers&#x20;looking&#x20;for&#x20;missing&#x20;Eagle&#x20;Crest&#x20;woman&#x2c;&#x20;75" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/searchers-looking-for-missing-eagle-crest-woman-75/1139490489" > Searchers looking for missing Eagle Crest woman, 75 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/redmond-woman-killed-in-hwy-97-crash-with-odot-truck/1139337932" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/11/05/poster_b73fd9f3b9554fb7aff1cd897cc128d2_39595198_ver1.0_160_90.jpg" data-srcset="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/11/05/poster_b73fd9f3b9554fb7aff1cd897cc128d2_39595198_ver1.0_640_360.jpg 640w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/11/05/poster_b73fd9f3b9554fb7aff1cd897cc128d2_39595198_ver1.0_320_180.jpg 320w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/11/05/poster_b73fd9f3b9554fb7aff1cd897cc128d2_39595198_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Redmond&#x20;woman&#x20;killed&#x20;in&#x20;Hwy&#x2e;&#x20;97&#x20;crash&#x20;with&#x20;ODOT&#x20;truck" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/redmond-woman-killed-in-hwy-97-crash-with-odot-truck/1139337932" > Redmond woman killed in Hwy. 97 crash with ODOT truck </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/bend-girl-making-full-recovery-after-heart-transplant/1139361314" >Bend girl making full recovery after heart transplant</a></li> <li><a href="/news/politics/polls-have-closed-in-kentucky-and-virginia/1139385043" >Democrats projected to win Va. Senate, as Beshear claims victory in Ky.</a></li> <li><a href="/news/tumalo-tortoise-chicken-lost-in-separate-heat-lamp-fires/1139438991" >Tumalo tortoise, chicken lost in separate heat lamp fires</a></li> <li><a href="/news/bend-la-pine-schools-chief-mikalson-departs-for-new-role/1139366846" >Bend-La Pine schools chief Mikalson departs for new role</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.ktvz.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a> <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.ktvz.com/weather/interactive-radar">Interactive Radar</a></li> <li><a href="https://www.ktvz.com/weather/alerts">Alerts</a></li> <li><a href="https://www.ktvz.com/weather/cameras">Webcams</a></li> <li><a href="https://www.ktvz.com/weather/roads">ODOT TripCheck</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/politics/president-trump-californias-governor-newsom-battle-over-fire-funding/1139113647" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/11/04/via%20CNN%20Chain%20saw%20trees%20down%20cut%20fire%20fuel%20cleanup_1572929194133.jpg.jpg.jpg_39591623_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/npg-global-us-east-1/photo/2019/11/04/via%20CNN%20Chain%20saw%20trees%20down%20cut%20fire%20fuel%20cleanup_1572929194133.jpg.jpg.jpg_39591623_ver1.0_640_360.jpg 640w, https://static.lakana.com/npg-global-us-east-1/photo/2019/11/04/via%20CNN%20Chain%20saw%20trees%20down%20cut%20fire%20fuel%20cleanup_1572929194133.jpg.jpg.jpg_39591623_ver1.0_320_180.jpg 320w, https://static.lakana.com/npg-global-us-east-1/photo/2019/11/04/via%20CNN%20Chain%20saw%20trees%20down%20cut%20fire%20fuel%20cleanup_1572929194133.jpg.jpg.jpg_39591623_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="President&#x20;Trump&#x2c;&#x20;California&#x27;s&#x20;Governor&#x20;Newsom&#x20;battle&#x20;over&#x20;fire&#x20;funding" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/politics/president-trump-californias-governor-newsom-battle-over-fire-funding/1139113647" > President Trump, California's Governor Newsom battle over fire funding </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/national-world/camera-system-helps-alert-officials-to-wildfires/1138783718" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/11/03/Camera%20system%20alerts%20wildfires_1572836190528.jpg.jpg.jpg_39588690_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/npg-global-us-east-1/photo/2019/11/03/Camera%20system%20alerts%20wildfires_1572836190528.jpg.jpg.jpg_39588690_ver1.0_640_360.jpg 640w, https://static.lakana.com/npg-global-us-east-1/photo/2019/11/03/Camera%20system%20alerts%20wildfires_1572836190528.jpg.jpg.jpg_39588690_ver1.0_320_180.jpg 320w, https://static.lakana.com/npg-global-us-east-1/photo/2019/11/03/Camera%20system%20alerts%20wildfires_1572836190528.jpg.jpg.jpg_39588690_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Camera&#x20;system&#x20;helps&#x20;alert&#x20;officials&#x20;to&#x20;wildfires" /> </div> </div> </figure> </a> <small class="copyright">CNN Video</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/national-world/camera-system-helps-alert-officials-to-wildfires/1138783718" > Camera system helps alert officials to wildfires </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/national-world/getty-fire-returning-home-to-nothing/1138509885" >Getty fire: Returning home to nothing</a></li> <li><a href="/news/national-world/wind-still-threatening-calif-fire-battles/1138434724" >Wind still threatening Calif. fire battles</a></li> <li><a href="/news/national-world/like-a-bomb-went-off-tornado-destroys-pa-homes/1138258692" >‘Like a bomb went off': Tornado destroys Pa. homes</a></li> <li><a href="/news/national-world/california-residents-begin-postfire-cleanup-process/1137910173" >California residents begin post-fire cleanup process</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-video" href="#"></a> <a href="https://www.ktvz.com/videos" data-dropdown="drop-nav-video" data-options="is_hover:true; hover_timeout:1000">Video</a> <div id="drop-nav-video" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.ktvz.com/video/central-oregon">Central Oregon</a></li> <li><a href="https://www.ktvz.com/livestream">Livestream Newscasts</a></li> <li><a href="https://www.ktvz.com/special-coverage">Live Special Coverage</a></li> <li><a href="https://www.ktvz.com/video/entertainment">Entertainment</a></li> <li><a href="https://www.ktvz.com/video/money">Money</a></li> <li><a href="https://www.ktvz.com/video/sports">Sports</a></li> <li><a href="https://www.ktvz.com/video/technology">Technology</a></li> <li><a href="https://www.ktvz.com/video/national">U.S./World</a></li> <li><a href="https://www.ktvz.com/video/weather">Weather</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/politics/us-envoy-revises-testimony-admits-to-quid-pro-quo/1139439624" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/11/05/via%20CNN%20Ambassador%20Gordon%20Sondland_1573015276398.jpg.jpg.jpg_39595609_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/npg-global-us-east-1/photo/2019/11/05/via%20CNN%20Ambassador%20Gordon%20Sondland_1573015276398.jpg.jpg.jpg_39595609_ver1.0_640_360.jpg 640w, https://static.lakana.com/npg-global-us-east-1/photo/2019/11/05/via%20CNN%20Ambassador%20Gordon%20Sondland_1573015276398.jpg.jpg.jpg_39595609_ver1.0_320_180.jpg 320w, https://static.lakana.com/npg-global-us-east-1/photo/2019/11/05/via%20CNN%20Ambassador%20Gordon%20Sondland_1573015276398.jpg.jpg.jpg_39595609_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="US&#x20;envoy&#x20;revises&#x20;testimony&#x2c;&#x20;admits&#x20;to&#x20;quid&#x20;pro&#x20;quo" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/politics/us-envoy-revises-testimony-admits-to-quid-pro-quo/1139439624" > US envoy revises testimony, admits to quid pro quo </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/politics/mulvaney-asked-to-testify-in-impeachment-inquiry/1139440160" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/11/05/via%20CNN%20Mick%20Mulvaney_1573014981247.jpg.jpg.jpg_39595629_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/npg-global-us-east-1/photo/2019/11/05/via%20CNN%20Mick%20Mulvaney_1573014981247.jpg.jpg.jpg_39595629_ver1.0_640_360.jpg 640w, https://static.lakana.com/npg-global-us-east-1/photo/2019/11/05/via%20CNN%20Mick%20Mulvaney_1573014981247.jpg.jpg.jpg_39595629_ver1.0_320_180.jpg 320w, https://static.lakana.com/npg-global-us-east-1/photo/2019/11/05/via%20CNN%20Mick%20Mulvaney_1573014981247.jpg.jpg.jpg_39595629_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Mulvaney&#x20;asked&#x20;to&#x20;testify&#x20;in&#x20;impeachment&#x20;inquiry" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/politics/mulvaney-asked-to-testify-in-impeachment-inquiry/1139440160" > Mulvaney asked to testify in impeachment inquiry </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/national-world/chicken-sandwich-murder-suspect-sought/1139435229" >Chicken sandwich murder suspect sought</a></li> <li><a href="/news/national-world/american-family-murdered-near-usmexico-border/1139435884" >American family murdered near US-Mexico border</a></li> <li><a href="/news/national-world/california-governor-meets-with-pge-after-takeover-threat/1139436308" >California governor meets with PG&E after takeover threat</a></li> <li><a href="/lifestyle/on-cam-man-rescues-dog-from-roof/1139430131" >On cam: Man rescues dog from roof</a></li> </ul> </div> </li> <li><a href="https://www.ktvz.com/sports">Sports</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a> <a href="https://www.ktvz.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle</a> <div id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.ktvz.com/lifestyle/entertainment">Entertainment</a></li> <li><a href="http://events.ktvz.com">Events calendar</a></li> <li><a href="https://www.ktvz.com/breast-cancer-awareness">Breast Cancer Awareness</a></li> <li><a href="https://www.ktvz.com/lifestyle/travel">Travel</a></li> <li><a href="https://www.ktvz.com/lifestyle/food">Food</a></li> <li><a href="https://www.ktvz.com/health">Health</a></li> <li><a href="https://www.ktvz.com/lifestyle/house-home">House/Home</a></li> <li><a href="https://www.ktvz.com/lifestyle/pets">Pets</a></li> <li><a href="https://www.ktvz.com/lifestyle/technology">Technology</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/lifestyle/pets/senate-unanimously-passes-bill-to-make-animal-cruelty-federal-felony/1139502935" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/npg-global-us-east-1/photo/2018/01/12/Hackers%20target%20US%20Senate_1515809274922.jpg.jpg.jpg_39596972_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/npg-global-us-east-1/photo/2018/01/12/Hackers%20target%20US%20Senate_1515809274922.jpg.jpg.jpg_39596972_ver1.0_640_360.jpg 640w, https://static.lakana.com/npg-global-us-east-1/photo/2018/01/12/Hackers%20target%20US%20Senate_1515809274922.jpg.jpg.jpg_39596972_ver1.0_320_180.jpg 320w, https://static.lakana.com/npg-global-us-east-1/photo/2018/01/12/Hackers%20target%20US%20Senate_1515809274922.jpg.jpg.jpg_39596972_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Senate&#x20;unanimously&#x20;passes&#x20;bill&#x20;to&#x20;make&#x20;animal&#x20;cruelty&#x20;federal&#x20;felony" /> </div> </div> </figure> </a> <small class="copyright">CNN Video</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/lifestyle/pets/senate-unanimously-passes-bill-to-make-animal-cruelty-federal-felony/1139502935" > Senate unanimously passes bill to make animal cruelty federal felony </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/lifestyle/automotive/teenager-invents-solution-to-eliminate-blind-spots-for-cars/1139492698" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/11/06/via%20CNN%20Car%20blind%20spot%20invention_1573022909387.jpg.jpg.jpg_39596798_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/npg-global-us-east-1/photo/2019/11/06/via%20CNN%20Car%20blind%20spot%20invention_1573022909387.jpg.jpg.jpg_39596798_ver1.0_640_360.jpg 640w, https://static.lakana.com/npg-global-us-east-1/photo/2019/11/06/via%20CNN%20Car%20blind%20spot%20invention_1573022909387.jpg.jpg.jpg_39596798_ver1.0_320_180.jpg 320w, https://static.lakana.com/npg-global-us-east-1/photo/2019/11/06/via%20CNN%20Car%20blind%20spot%20invention_1573022909387.jpg.jpg.jpg_39596798_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Teenager&#x20;invents&#x20;solution&#x20;to&#x20;eliminate&#x20;blind&#x20;spots&#x20;for&#x20;cars" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/lifestyle/automotive/teenager-invents-solution-to-eliminate-blind-spots-for-cars/1139492698" > Teenager invents solution to eliminate blind spots for cars </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/lifestyle/firefighters-find-wedding-ring-in-burned-home/1139453489" >Firefighters find wedding ring in burned home</a></li> <li><a href="/lifestyle/college-kid-drives-250-miles-to-resell-krispy-kreme-doughnuts/1139450187" >College kid drives 250 miles to resell Krispy Kreme doughnuts</a></li> <li><a href="/lifestyle/california-transit-worker-rescues-man-from-oncoming-train/1139449659" >California transit worker rescues man from oncoming train</a></li> <li><a href="/lifestyle/how-to-split-a-check-evenly-or-itemize/1139448534" >How to split a check: Evenly or itemize?</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a> <a href="https://www.ktvz.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community</a> <div id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.ktvz.com/ask-the-expert">Ask the Expert</a></li> <li><a href="https://www.ktvz.com/nowhiring">Now Hiring</a></li> <li><a href="https://www.ktvz.com/community/one-class-at-a-time">One Class at a Time</a></li> <li><a href="http://kfxo.upickem.net/engine/Welcome.aspx?contestid=118353">Pay it Forward</a></li> <li><a href="https://www.ktvz.com/community/21-cares-for-kids">21 Cares for Kids</a></li> <li><a href="https://www.ktvz.com/lets-talk">Let's Talk</a></li> <li><a href="https://www.ktvz.com/community/billboard">Community Billboard</a></li> <li><a href="https://www.ktvz.com/community/community-links">Community Links</a></li> <li><a href="https://www.ktvz.com/news/pump-patrol">Pump Patrol</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/oregon-fbi-tech-tuesday-defense-against-medicare-scams/1139447259" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/11/05/Oregon%20FBI%20TEch%20Tuesday%20Medicare%20scams_1573018041919.png_39595205_ver1.0_160_90.jpg" data-srcset="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/11/05/Oregon%20FBI%20TEch%20Tuesday%20Medicare%20scams_1573018041919.png_39595205_ver1.0_640_360.jpg 640w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/11/05/Oregon%20FBI%20TEch%20Tuesday%20Medicare%20scams_1573018041919.png_39595205_ver1.0_320_180.jpg 320w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/11/05/Oregon%20FBI%20TEch%20Tuesday%20Medicare%20scams_1573018041919.png_39595205_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Oregon&#x20;FBI&#x20;Tech&#x20;Tuesday&#x3a;&#x20;Defense&#x20;against&#x20;Medicare&#x20;scams" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/oregon-fbi-tech-tuesday-defense-against-medicare-scams/1139447259" > Oregon FBI Tech Tuesday: Defense against Medicare scams </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/redmond-school-district-seeks-budget-panel-members-2/1139382861" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/04/25/poster_90eb5734d69e48db967dd811bf2e2af3_38206355_ver1.0_160_90.jpg" data-srcset="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/04/25/poster_90eb5734d69e48db967dd811bf2e2af3_38206355_ver1.0_640_360.jpg 640w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/04/25/poster_90eb5734d69e48db967dd811bf2e2af3_38206355_ver1.0_320_180.jpg 320w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/04/25/poster_90eb5734d69e48db967dd811bf2e2af3_38206355_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Redmond&#x20;School&#x20;District&#x20;seeks&#x20;budget&#x20;panel&#x20;members" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/redmond-school-district-seeks-budget-panel-members-2/1139382861" > Redmond School District seeks budget panel members </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/forums-to-help-deschutes-public-library-plan-for-future/1139364267" >Forums to help Deschutes Public Library plan for future</a></li> <li><a href="/news/forest-service-to-waive-feeds-in-honor-of-veterans-day/1139342865" >Forest Service to waive fees in honor of Veterans Day</a></li> <li><a href="/news/bend-pd-other-agencies-join-in-no-shave-november/1139052325" >Bend PD, other agencies join in No-Shave November</a></li> <li><a href="/news/bend-la-pine-superintendent-others-help-build-habitat-house/1137900895" >Bend-La Pine superintendent, others help build Habitat house</a></li> </ul> </div> </li> <li><a href="https://www.ktvz.com/marketplace/contests/rules">Play</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-share" href="#"></a> <a href="https://www.ktvz.com/share" data-dropdown="drop-nav-share" data-options="is_hover:true; hover_timeout:1000">Share</a> <ul id="drop-nav-share" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.ktvz.com/share">Submit Tips/Pics/Video</a></li> <li><a href="https://www.ktvz.com/community/sunrise-birthdays">Sunrise Birthdays</a></li> <li><a href="https://www.ktvz.com/about/apps">Download Our Apps</a></li> <li><a href="https://www.ktvz.com/email-signup">Email Alerts Sign-up</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a> <a href="https://www.ktvz.com/about/contact-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us</a> <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.ktvz.com/about/contact-us">Contact Info</a></li> <li><a href="https://www.ktvz.com/about/advertise-with-us">Advertise with Us</a></li> <li><a href="https://www.ktvz.com/meet-the-team">News Team</a></li> <li><a href="https://www.ktvz.com/about/receiving-ktvz">Receiving KTVZ</a></li> <li><a href="https://www.ktvz.com/email-signup">Email Alerts Sign-up</a></li> <li><a href="https://www.ktvz.com/about/apps">Download Our Apps</a></li> <li><a href="https://www.ktvz.com/about/closed-captioning">Closed Captioning</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ktvz">KTVZ FCC File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kfxo-cd">KFXO FCC File</a></li> <li><a href="https://recruiting.adp.com/srccar/public/RTI.home?c=1059541&d=External-Corporate&city=%22Bend%22">Careers/Internships</a></li> <li><a href="https://www.ktvz.com/about/careers">EEO Files</a></li> <li><a href="https://ktvzengineering.wordpress.com/">On-Air Status</a></li> <li><a href="https://www.ktvz.com/tv-listings">TV Listings</a></li> </ul> </li> </ul> <div class="site-search show-for-large-up"> <a href="#" title="Search" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"> <span class="visuallyhidden">Search</span> <i class="fa fa-search"></i> </a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <label class="visuallyhidden" for="site-search__field">Site Search</label> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Vqq9XwnwxODQ_" > <span id="p_56_INSTANCE_Vqq9XwnwxODQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_M-OUTOFPAGE_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-174822" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"ktvz","contentId":"","isCompanion":false,"isOOP":true,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-174822")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Tq61iXX0iEQv_" > <span id="p_56_INSTANCE_Tq61iXX0iEQv"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_57094724_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard1-110994" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"ktvz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-110994")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <section class="module mod-story "> <header class="mod-header"> <a href="/news" class="category">News</a> <h1 class="headline">OSU Extension building partnerships in new fire program</h1> <h2 class="sub-headline">Will help facilitate management plans, education</h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> KTVZ.COM news sources </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Nov 01, 2019 01:56 PM PDT</p> <p class="updated"><strong>Updated:</strong> Nov 01, 2019 01:56 PM PDT</p> </div> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </div> </header> <div class="mod-content livestream-player-align"> <!-- Geocode starts --> <aside class="mod-inline media "> <figure class="image"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <div class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center" src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/11/01/Prescribed%20burn%20Jason%20Pettigrew%20ODF_1572641530427.jpg_39582850_ver1.0_160_90.jpg" srcset="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/11/01/Prescribed%20burn%20Jason%20Pettigrew%20ODF_1572641530427.jpg_39582850_ver1.0_1280_720.jpg 1280w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/11/01/Prescribed%20burn%20Jason%20Pettigrew%20ODF_1572641530427.jpg_39582850_ver1.0_640_360.jpg 640w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/11/01/Prescribed%20burn%20Jason%20Pettigrew%20ODF_1572641530427.jpg_39582850_ver1.0_320_180.jpg 320w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/11/01/Prescribed%20burn%20Jason%20Pettigrew%20ODF_1572641530427.jpg_39582850_ver1.0_160_90.jpg 160w" sizes="160px" alt="OSU&#x20;Extension&#x20;building&#x20;partnerships&#x20;in&#x20;new&#x20;fire&#x20;program" /> </div> </div> </div> <small class="copyright"></small> </div> </a> <figcaption> Prescribed burns are an important part of wildfire management. (Photo: Jason Pettigrew/Oregon Department of Forestry) &nbsp; </figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/11/01/Prescribed%20burn%20Jason%20Pettigrew%20ODF_1572641530427.jpg_39582850_ver1.0_160_90.jpg" data-srcset="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/11/01/Prescribed%20burn%20Jason%20Pettigrew%20ODF_1572641530427.jpg_39582850_ver1.0_1280_720.jpg 1280w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/11/01/Prescribed%20burn%20Jason%20Pettigrew%20ODF_1572641530427.jpg_39582850_ver1.0_640_360.jpg 640w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/11/01/Prescribed%20burn%20Jason%20Pettigrew%20ODF_1572641530427.jpg_39582850_ver1.0_320_180.jpg 320w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/11/01/Prescribed%20burn%20Jason%20Pettigrew%20ODF_1572641530427.jpg_39582850_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="OSU&#x20;Extension&#x20;building&#x20;partnerships&#x20;in&#x20;new&#x20;fire&#x20;program" /> </div> </div> </div> <small class="copyright"></small> </div> <figcaption> Prescribed burns are an important part of wildfire management. (Photo: Jason Pettigrew/Oregon Department of Forestry) &nbsp; </figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>CORVALLIS, Ore. - In a time of increasing wildfire activity, Oregon State University Extension Service said Friday it has implemented a new statewide fire program to help facilitate forest and range management plans, as well as create a healthy respect of fire through education and outreach efforts.</p><p>The program, led by the OSU Forestry &amp; Natural Resources Extension Program and the College of Forestry, focuses on creating opportunities for landowners by building partnerships.</p><p>"You can think of the fire program team as ‘boundary spanners,'" said Carrie Berger, associate program leader for the Forestry &amp; Natural Resources Extension Program. "The team will work to build those important partnerships that are so crucial to mitigating Oregon's risk of catastrophic wildfire."</p><p>With funding allocated by the Oregon Legislature, the fire program will hire a director, a state fire specialist&nbsp;and six regional fire specialists. The specialists will be strategically placed in areas of greatest risk and need as the growing program expands the impact of current efforts and builds on existing partnerships.</p><p>"Over the last year, advances in the fire program have assisted landscape-scale progress in Lake and Klamath counties, where OSU Extension is working with partners to create consistent land management plans for private landowners and creating an economy of scale to make a positive difference on the ground," Berger said.</p><p>"As a result, 60,000 to 70,000 acres on both private and public lands have been treated to lessen fire risk by reducing fuel loads, improving forest health and restoring wildlife habitat. Other efforts have focused on defensible space treatments across ownership boundaries. Benefits are being realized for ecosystems, communities and economies."</p><p>"If we can prioritize where need is the greatest in the state and come up with a diagnosis of what needs to be done, we can come up with a prescription of management treatments. That's where we're headed," said Daniel Leavell, OSU's Extension forester who has over 40 years of fire experience.</p><p>While Oregon didn't see much fire this year, in 2018 Oregon's cost to fight wildfires hit a record high of $514 million, with over 800,000 acres burned.</p><p>Fuels in forests, woodlands and ranges have built up in the last 100 years due to fire suppression, Leavell noted. Fires start sooner and burn hotter with drier weather. More homes are located on the edges and middle of forests and woodlands that used to be remote areas.</p><p>Also, homes are built in greater numbers and higher densities than ever before. These boxes of fuel are filled with synthetic materials that also burn hotter.</p><p>"We used to have 30 minutes to respond to a house fire," Leavell said. "Now with synthetics, laminates and artificial composites throughout homes, we have three. We need to be prepared for that."</p><p>"In addition to partnership building, education is essential to prepare landowners, land managers, emergency responders, policymakers, educators and the public to work together to plan for wildfire as the threat continues to climb," Leavell said. "We're trying to shift attitudes to be more proactive than reactive.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 KTVZ. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=7,h=$(".mod-story .mod-content p:not(.media-container p)"),b=h.length,f=75,c=0,d={baseAdUnitPath:"ktvz",contentId:"",isCompanion:true,isOOP:false,networkID:"6123",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var e=0;e<b;e++){var g=$(h[e]).text().length;if(g>f){c++}if(c===j){var a="story-body-ad-"+e+"-"+Date.now()*e+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[e]);EP.Utils.AdUtils.createIncrementingContent(d,$("#"+a),"append");c=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_kWuSkl7dy5CQ_" > <span id="p_56_INSTANCE_kWuSkl7dy5CQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_134854826_1.0"> <div id="contentad19950"></div> <script type="text/javascript">(function(g){var f={id:"8c7247f6-eee6-46d9-9bba-3e51be402622",d:"a3R2ei5jb20=",wid:"19950",cb:(new Date()).getTime()};var a=[];for(var b in f){a.push(b+"="+encodeURIComponent(f[b]))}var c=g.createElement("script");c.type="text/javascript";c.async=true;var e="https:"==document.location.protocol?"https":"http";c.src=e+"://api.content-ad.net/Scripts/widget2.aspx?"+a.join("&");g.getElementById("contentad19950").appendChild(c)})(document);</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_xENM6EB6HOoo_" > <span id="p_56_INSTANCE_xENM6EB6HOoo"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_63998861_1.0"> <!--get page comments flag from storyBean --> <!-- COMMENTING --> <a href="https://help.disqus.com/customer/portal/articles/1753105-basic-rules-for-disqus-powered-profiles-and-discussions"><i>By clicking Submit users are agreeing to follow the Terms of Service</i></a> <div id="disqus_thread"></div> <script type="text/javascript">var disqus_shortname="ktvzcom";var disqus_identifier="https://www.ktvz.com/news/osu-extension-building-partnerships-in-new-fire-program/1138169836";var disqus_title="OSU Extension building partnerships in new fire program";var disqus_url="https://www.ktvz.com/news/osu-extension-building-partnerships-in-new-fire-program/1138169836";var disqus_container_id="disqus_thread";(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="//"+disqus_shortname+".disqus.com/embed.js";(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(a)})();</script> <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript> <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a> <!-- END COMMENTING --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6NWWaaErrZ29_" > <span id="p_56_INSTANCE_6NWWaaErrZ29"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_1133986136_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-154584" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"KTVZ","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-154584")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_WHGuB7B08lFq_" > <span id="p_56_INSTANCE_WHGuB7B08lFq"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_698124520_1.1"> <div class="baron-weather-widget" id="baron-div-current" style="height: 180px; width: 320px; margin-bottom:20px;"><iframe frameborder="0" height="100%" id="baron-iframe-current" marginheight="0" marginwidth="0" name="map-widget" scrolling="no" src="https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/pages/n2.adaptive/currents/index.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/c24e3b21-6aab-46c0-ba23-dfcec32405b8/live/init.js&amp;initjsonvar=initdata" style="position: static; top: 0; left: 0;" width="100%">no iframe support!</iframe></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_cqd2OWpz6rNV_" > <span id="p_56_INSTANCE_cqd2OWpz6rNV"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_108398713_1.0"> <div style="padding: 15px; text-align: center;"><script type="text/javascript">var bannersnack_embed={hash:"bzklwp3pr",width:300,height:100,t:1550002205,userId:9345027,responsive:true,type:"html5"};</script><script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_IjjsG444wIPQ_" > <span id="p_56_INSTANCE_IjjsG444wIPQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_M-MR1_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-143910" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"ktvz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-143910")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_wngTiyM6QMTu_" > <span id="p_56_INSTANCE_wngTiyM6QMTu"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_822221506_1.0"> <header class="mod-header"><h2>Recommended Stories</h2></header> <div class="mod-content" id="bc_mostpopular"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5pUbMrACJ13w_" > <span id="p_56_INSTANCE_5pUbMrACJ13w"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_M-MR2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-174720" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"ktvz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-174720")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_qNkfP7OLrsXZ_" > <span id="p_56_INSTANCE_qNkfP7OLrsXZ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_51182561_1.0"> <div id="circularhub_module_2604"></div><script src="//api.circularhub.com/2604/102149c4a9f72497/circularhub_module.js"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9lZFcVrEsg3Y_" > <span id="p_56_INSTANCE_9lZFcVrEsg3Y"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_134852190_1.0"> <!--<script src='https://www.googletagservices.com/tag/js/gpt.js'> googletag.pubads().definePassback('/6123/ktvz/in-article', [1, 1]).display(); </script>--> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_38BNSV9bEFg1_" > <span id="p_56_INSTANCE_38BNSV9bEFg1"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_DATASPHERE_ARTICLE_AD_1.0"> <div id="ds-homepage-adtag"> <script type="text/javascript">OAS_url="https://oascentral.datasphere.com";OAS_sitepage="ktvz/home";OAS_pos="Frame1";try{window.__dsns_=window.__dsns_||{};window.__dsns_.GetCookie=function(g){g+="=";for(var i=document.cookie.split(";"),f=0;f<i.length;f++){for(var h=i[f];h.charAt(0)==" ";){h=h.substring(1,h.length)}if(h.indexOf(g)==0){return h.substring(g.length,h.length)}}return null};OAS_query="KTVZ_COMMUNITY="+__dsns_.GetCookie("dsnscomm")}catch(e){OAS_query=""}var OAS_RN=new String(Math.random());var OAS_RNS=OAS_RN.substring(2,11);document.write('<script type="text/javascript" src="'+OAS_url+"/RealMedia/ads/adstream_jx.ads/"+OAS_sitepage+"/1"+OAS_RNS+"@"+OAS_pos+"?"+OAS_query+'"><\/script>');</script> <noscript> <a href="https://oascentral.datasphere.com/RealMedia/ads/click_nx.ads/ktvz/home/@Frame1?"> <img src="https://oascentral.datasphere.com/RealMedia/ads/adstream_nx.ads/ktvz/home/@Frame1?" border="0"> </a> </noscript> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_e7uFfIPErKL5_" > <span id="p_56_INSTANCE_e7uFfIPErKL5"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_97336323_1.1"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-pagination" > <header class="mod-header"> <h2>Slideshows</h2> </header> <div class="mod-content"> <div id="amino-carousel-34970" class="owl-carousel owl-theme delay-bg-load "> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-november-6/144452730" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2017/11/03/Tammy%20Baldwin%20at%202012%20Obama%20rally.jpg_39596281_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: November 6"> </figure> </a> <small class="copyright">Scott Olson/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-november-6/144452730" > On this day: November 6 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/americas-top-travel-destinations/1139468125" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/03/30/airplane%20wing%2C%20travel%2C%20flight_25436142.jpg_39595844_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="America's top travel destinations"> </figure> </a> <small class="copyright">FreeImages.com/chobi capeta</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/americas-top-travel-destinations/1139468125" > America's top travel destinations </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news/politics" class="meta category overlay">Politics</a> <a href="/news/politics/2020-presidential-candidates/994674129" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/01/25/Trump%20shutdown%20end%20Jan%2025%202019.jpg_37884460_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="2020 presidential candidates"> </figure> </a> <small class="copyright">Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/politics/2020-presidential-candidates/994674129" > 2020 presidential candidates </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-november-5/143294707" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2017/11/06/Texas%20Church%20Shooting%20First%20Baptist%20Church%20of%20Sutherland%20Spings.jpg.jpg_39592190_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: November 5"> </figure> </a> <small class="copyright">Erich Schlegel/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-november-5/143294707" > On this day: November 5 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/tripadvisor-picks-worlds-top-10-cities/1139148062" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/03/30/TripAdvisor%20cities%20-%20intro_38622126.jpg_39591890_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="TripAdvisor picks world's top 10 cities"> </figure> </a> <small class="copyright">krzysiuc/SXC</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/tripadvisor-picks-worlds-top-10-cities/1139148062" > TripAdvisor picks world's top 10 cities </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-november-3/140727355" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/11/02/OTD%20November%203%20-%20One%20World%20Trade%20Center.jpg_38668166_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: November 3"> </figure> </a> <small class="copyright">Spencer Platt/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-november-3/140727355" > On this day: November 3 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-november-2/139471291" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/11/03/Cubs%20celebrate%20World%20Series%20win.jpg.jpg_39584360_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: November 2"> </figure> </a> <small class="copyright">Ezra Shaw/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-november-2/139471291" > On this day: November 2 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-november-1/137588711" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/11/01/OTD%20November%201-%20Fred%20Thompson.jpg_39581554_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: November 1"> </figure> </a> <small class="copyright">Justin Sullivan/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-november-1/137588711" > On this day: November 1 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/americas-most-and-least-obese-cities/1137952998" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/03/30/rent%20hikes%20-%20Augusta_35941420.jpg_39079017_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="America's most and least obese cities"> </figure> </a> <small class="copyright">Augusta Convention and Visitors Bureau via CNN</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/americas-most-and-least-obese-cities/1137952998" > America's most and least obese cities </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/deschutes-co-parole-probation-wanted-list-nov-2019/68500783" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/02/02/Adams%2C%20Tamariah_1549094972520.jpg_31823860_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="Deschutes Co. Parole & Probation Wanted List - Nov. 2019"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/deschutes-co-parole-probation-wanted-list-nov-2019/68500783" > Deschutes Co. Parole & Probation Wanted List - Nov. 2019 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-october-31/136758958" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/OTD%20October%2031%20-%20population_17204262.jpg_39577496_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: October 31"> </figure> </a> <small class="copyright">FreeImages.com/bruno sersocima</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-october-31/136758958" > On this day: October 31 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/states-with-the-most-pride/1137579983" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2017/07/26/American%20flag%2C%20United%20States.jpg_39576406_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="States with the most pride"> </figure> </a> <small class="copyright">Tom Pennington/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/states-with-the-most-pride/1137579983" > States with the most pride </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/top-10-housing-markets-for-growth-and-stability/1137189244" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/08/09/House%20for%20sale%20real%20estate.jpg_39147673_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="Top 10 housing markets for growth and stability"> </figure> </a> <small class="copyright">Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/top-10-housing-markets-for-growth-and-stability/1137189244" > Top 10 housing markets for growth and stability </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-october-30/135858353" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2017/10/26/Robert%20Goulet%20in%202005.jpg_39573147_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: October 30"> </figure> </a> <small class="copyright">Paul Hawthorne/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-october-30/135858353" > On this day: October 30 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-october-29/135072812" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/OTD%20October%2029%20-%20Hurricane%20Sandy_22333940.jpg_39569085_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: October 29"> </figure> </a> <small class="copyright">Spencer Platt/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-october-29/135072812" > On this day: October 29 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/where-americans-are-moving/1136829916" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/10/14/Empty%20cardboard%20box_1571050612744.jpg.jpg.jpg_39568676_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="Where Americans are moving"> </figure> </a> <small class="copyright">Wikimedia Commons</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/where-americans-are-moving/1136829916" > Where Americans are moving </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-october-28/133998835" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/OTD%20October%2028%20-%20James%20MacArthur_22374652.jpg_39564949_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: October 28"> </figure> </a> <small class="copyright">CBS Television via Wikimedia Commons</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-october-28/133998835" > On this day: October 28 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/americas-leastmost-fit-cities/1136408617" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/03/30/Fit%20Cities%20-%20Generic_14585392.jpg_39564428_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="America's least/most fit cities"> </figure> </a> <small class="copyright">Ferre' Dollar/CNN</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/americas-leastmost-fit-cities/1136408617" > America's least/most fit cities </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-october-27/132984308" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2017/10/26/Lou%20Reed%20in%202010.jpg_39561729_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: October 27"> </figure> </a> <small class="copyright">Brendon Thorne/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-october-27/132984308" > On this day: October 27 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-october-26/131753243" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/OTD%20October%2026%20-%20Paul%20the%20Octopus_17131982.jpg_39559159_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: October 26"> </figure> </a> <small class="copyright">Tilla via Wikimedia Commons</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-october-26/131753243" > On this day: October 26 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-october-25/131176194" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/Flip%20Saunders%2C%20Minnesota%20Timberwolves%20coach_34655538.jpg_39555857_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: October 25"> </figure> </a> <small class="copyright">Ezra Shaw/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-october-25/131176194" > On this day: October 25 </a> </h4> </div> </div> </div> </div> <script type="text/javascript">(function(b,a){a.use("owl",function(){var h=b("#amino-carousel-34970");var g=false;var d=7;var f=[640,2];var e=[1023,3];if(false){g=0?0:false}var c=false;h.owlCarousel({items:d,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:e,itemsMobile:f,paginationNumbers:c,autoPlay:g})})})(jQuery,AUI());</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_gl3qXkXx0tsp_" > <span id="p_56_INSTANCE_gl3qXkXx0tsp"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_M-LEADERBOARD2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-193297" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"ktvz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-193297")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KTVZ"><img src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/KTVZ%20Logo_3395629_ver1.0.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/KTVZ%20Logo_3395629_ver1.0.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="mailto:stories@ktvz.com"><i class="fa fa-envelope icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/KTVZ"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KTVZ21"><i class="fa fa-facebook icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/newschannel21/"><i class="fa fa-instagram icon"></i></a></li> </ul> <div class="site-logo secondary-logo"><a href="/" title="Go to KTVZ"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href="https://www.lakana.com"><img src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/logo-lakana_3395507_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href="https://www.cnn.com"><img src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/CNN-Logo_1460934553595_117535_ver1.0_3395508_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href="http://www.wunderground.com/"><img src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/wundergroundLogo_348601_ver1.0_3395509_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="http://www.ktvz.com/news/ktvz-com-terms-of-use/68143635">Terms of Service</a></li> <li><a href="http://www.ktvz.com/about/privacy-policy/68279187">Privacy Policy</a></li> </ul> </div> <p class="copyright">&copy; 2019, NPG of Oregon, Inc. Bend, OR USA</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.ktvz.com/npg-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1571200395000" type="text/javascript"></script> <script type="text/javascript"></script> </body> </html> 