<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="KTVZ.COM news sources "> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Medicare open enrollment begins; help is available - KTVZ</title> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="The annual open enrollment for Medicare started Tuesday,&amp;nbsp;and the Oregon Senior Health Insurance Benefits Assistance (SHIBA) Program in the Oregon Health Insurance Marketplace is ready&amp;nbsp;to..." lang="en-US" /> <meta name="keywords" content="medicare,News,Community Billboard,Health,Government-politics" lang="en-US" /> <meta property="og:title" content="Medicare open enrollment begins; help is available"/><meta property="og:description" content="The annual open enrollment for Medicare started Tuesday,&nbsp;and the Oregon Senior Health Insurance Benefits Assistance (SHIBA) Program in the Oregon Health Insurance Marketplace is ready&nbsp;to help. Medicare annual enrollment is Oct. 15 through Dec. 7. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.ktvz.com/news/medicare-open-enrollment-begins-help-is-available/1132397482"/><meta property="og:image" content="https://static.lakana.com/npg-global-us-east-1/photo/2016/03/30/Medicare%20enrollment%20form%2C%20Social%20Security%20card_32621854.jpg_32407408_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KTVZ"/><meta property="fb:app_id" content=""/><meta property="article:section" content="News"/><meta property="article:tag" content="medicare"/><meta property="article:published_time" content="2019-10-15T16:54:11+00:00"/><meta property="article:modified_time" content="2019-10-15T16:54:11+00:00"/><meta property="article:expiration_time" content="2293-07-29T16:54:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Medicare open enrollment begins; help is available"/><meta name="twitter:description" content="The annual open enrollment for Medicare started Tuesday,&nbsp;and the Oregon Senior Health Insurance Benefits Assistance (SHIBA) Program in the Oregon Health Insurance Marketplace is ready&nbsp;to help. Medicare annual enrollment is Oct. 15 through Dec. 7. "/><meta name="twitter:site" content="KTVZ"/><meta name="twitter:image" content="https://static.lakana.com/npg-global-us-east-1/photo/2016/03/30/Medicare%20enrollment%20form%2C%20Social%20Security%20card_32621854.jpg_32407408_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.ktvz.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20191015 16:54:11"/><Attribute name="edate" value="1571158451273"/><Attribute name="edateformat" value="20191015 16:54:11"/><Attribute name="sdate" value="1571158451257"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="200001"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Community Billboard"/><Attribute name="Category" value="Government-politics"/><Attribute name="Category" value="Health"/></DataObject><DataObject type="Story"><Attribute name="Description" value="The annual open enrollment for Medicare started Tuesday,&nbsp;and the Oregon Senior Health Insurance Benefits Assistance (SHIBA) Program in the Oregon Health Insurance Marketplace is ready&nbsp;to help. Medicare annual enrollment is Oct. 15 through Dec. 7. "/><Attribute name="Headline" value="Medicare open enrollment begins; help is available"/><Attribute name="Keywords" value="medicare,News,Community Billboard,Health,Government-politics"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20191015 16:54:11"/><Attribute name="PubDate" value="20191015 16:54:11"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="32407418"/><Attribute name="Caption" value="(File photo) "/><Attribute name="Credit" value="Custom"/><Attribute name="CompID" value="1004162004"/><Attribute name="URL" value="https://static.lakana.com/npg-global-us-east-1/photo/2016/03/30/Medicare%20enrollment%20form%2C%20Social%20Security%20card_32621854.jpg_32407408_ver1.0_160_90.jpg"/><Attribute name="Title" value="Medicare+enrollment+form%2C+Social+Security+card_3262185472936272-32629652"/><Attribute name="Migrated" value="true"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https://www.ktvz.com/news/medicare-open-enrollment-begins-help-is-available/1132397482" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;npgmaintheme_WAR_npgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=npgmaintheme_WAR_npgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1571092891000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=npgmaintheme_WAR_npgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1571092891000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;ktvz&#x2e;com&#x2f;npg-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;npgmaintheme_WAR_npgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1569619776000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/favicon.ico"> <link rel="apple-touch-icon" href="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/apple-touch-icon.png"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"> <link href="https://fonts.googleapis.com/css?family=Titillium+Web:600,400|Roboto+Slab:400" rel="stylesheet" /> <!-- JS --> <script type="application/ld+json">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</script> <!-- begin: TOP HEAD JS --> <script>var _head_start=new Date();</script> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 77},getRevision:function(){return"537.36"},getVersion:function(){return"77.0.3865.120"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.ktvz.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10141821"},getCompanyGroupId:function(){return"10141863"},getUserId:function(){return"10141824"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"40173761"},getLayoutId:function(){return"5"},getLayoutURL:function(){return"https://www.ktvz.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"40167906"},getScopeGroupIdOrLiveGroupId:function(){return"40167906"},getParentGroupId:function(){return"40167906"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.ktvz.com/npg-main-theme/images"},getPathThemeRoot:function(){return"/npg-main-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=40167906&refererPlid=40173761"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ektvz\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=npgmaintheme_WAR_npgmaintheme&colorSchemeId=08&minifierType=js&languageId=en_US&b=6102&t=1571093023000"},getBaseURL:function(){return"https://www.ktvz.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1571093023000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=npgmaintheme_WAR_npgmaintheme&colorSchemeId=08&minifierType=js&languageId=en_US&b=6102&t=1571093023000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="cEjd6Rd0";Liferay.currentURL="\x2fnews\x2fmedicare-open-enrollment-begins-help-is-available\x2f1132397482";Liferay.currentURLEncoded="%2Fnews%2Fmedicare-open-enrollment-begins-help-is-available%2F1132397482";</script> <script src="/html/js/barebone.jsp?themeId=npgmaintheme_WAR_npgmaintheme&amp;colorSchemeId=08&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.14.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.14.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="";EP.Anvato.accessKey="";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_Vqq9XwnwxODQ","56_INSTANCE_Tq61iXX0iEQv","101","56_INSTANCE_kWuSkl7dy5CQ","56_INSTANCE_xENM6EB6HOoo","56_INSTANCE_6NWWaaErrZ29","56_INSTANCE_WHGuB7B08lFq","56_INSTANCE_cqd2OWpz6rNV","56_INSTANCE_IjjsG444wIPQ","56_INSTANCE_wngTiyM6QMTu","56_INSTANCE_5pUbMrACJ13w","56_INSTANCE_qNkfP7OLrsXZ","56_INSTANCE_9lZFcVrEsg3Y","56_INSTANCE_38BNSV9bEFg1","56_INSTANCE_e7uFfIPErKL5","56_INSTANCE_gl3qXkXx0tsp"];</script> <!-- No service worker configured for this site --> <!-- Remain the same as old one --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KTVZ"},getParentGroupName:function(){return"KTVZ"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.14.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/ktvz/create-story?type=story&storyId=";var viewNonstoryUrl="/web/ktvz-staging/-/";var viewGalleryUrl="/group/ktvz/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=40167911;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"40167919"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"40167911"};</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.ktvz.com/news/medicare-open-enrollment-begins-help-is-available/1132397482",pageType:"story",pageKeywords:"medicare",articleId:"1132397482",adUnitSubName:"/news"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <script type="text/javascript">var switchTo5x=true;</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">stLight.options({publisher:"5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd",shorten:false,doNotHash:true,doNotCopy:true,hashAddressBar:false});</script> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||false==true)){var k="KTVZ:UA-19608490-1,Client:UA-19608492-1,KTVZ2:UA-17425960-1";var j="LAKANA:UA-18558019-8";var h=[];var e=[];if(j){e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="ktvz.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(h){var m="KTVZ";var n="";var j="none";var l="none";var d="none";var f="none";var e="none";var i="none";var g="responsive";n="story";j="KTVZ.COM news sources ";l="1132397482";d="KTVZ";f="News";e="core";i="none";if(n==null||n==""){n="article"}if(j==null||j==""){j="none"}if(l==null||l==""){l="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(i==null||i==""){i="none"}var k=[{name:"dimension1",value:e},{name:"dimension2",value:m},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:l},{name:"dimension6",value:d},{name:"dimension7",value:j},{name:"dimension8",value:i},{name:"dimension9",value:g}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(k)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!--Nativo--> <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script> <script src="//apv-launcher.minute.ly/api/launcher/MIN-30410.js" async></script><!-- Google Tag Manager ktvz.com --><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-MZD5C56");</script><!-- End Google Tag Manager --> <script>(function(){var a="009724153284045582420:kyi7ouc51qq";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <!-- begin Amazon A9 script --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/ktvz")}})();</script> <script>(function(){EP.Util.DDL=EP.Util.DDL||{};EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX=false})();</script> <!-- Head client custom content --> <!-- Begin: BlueConic script --> <script src="//cdn.blueconic.net/npgco.js"></script> <script>if(typeof Storage!=="undefined"){window.googletag.cmd.push(function(){var a=localStorage.getItem("bcDFPTargetingParams");if(a){var b=JSON.parse(a);EP.frameworks.jQuery.each(b,function(c,d){window.googletag.pubads().setTargeting(d.key,d.value)})}})};</script> <!-- End: BlueConic script --></head> <body class="ktvz-skin controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.ktvz.com/weather"> <span class="region">Bend</span> <h4 class="forecast">57&deg;<i class=" lwi lwi-day-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to KTVZ"><img src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/KTVZ%20Logo_3395629_ver1.0.png" alt="KTVZ" /><div class="site-logo-wrapper" style="background:url(https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/KTVZ%20Logo_3395629_ver1.0.png)"></div></a></div> <div class="site-search"> <form id="site-search-mobile__form"> <input type="text" placeholder="Site Search..." id="site-search-mobile__field"/> <label class="visuallyhidden" for="site-search-mobile__field">Site Search</label> <a href="#" title="Search" class="button" id="site-search-mobile__button"> <span class="visuallyhidden">Search</span> <i class="fa fa-search"></i> </a> </form> <script>(function(b,a){window.setTimeout(function(){var f=b("#site-search-mobile__form"),c=b("#site-search-mobile__field"),e=b("#site-search-mobile__button");var d=function(h){h.preventDefault();var g=c.val().trim();if(g!==""){window.location="/search?q="+g}};e.on("click",d);f.on("submit",d);c.on("keydown",function(g){if(g.keyCode===13){d(g)}})},0)})(jQuery,AUI());</script> </div> <ul class="weather"> <li><a href="https://www.ktvz.com/weather"> <h5 class="region">Bend</h5> <h4 class="forecast">57&deg;<i class=" lwi lwi-day-sunny small " style=" "></i></h4> </a></li> <li><a href="https://www.ktvz.com/weather"> <h5 class="region">Redmond</h5> <h4 class="forecast">53&deg;<i class=" lwi lwi-day-sunny small " style=" "></i></h4> </a></li> </ul> </div> </div> </div> <nav id="site-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="https://www.ktvz.com/home">Home</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a> <a href="https://www.ktvz.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a> <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.ktvz.com/news/central-oregon">C. Oregon</a></li> <li><a href="https://www.ktvz.com/news/fire-alert">Fire Alert</a></li> <li><a href="https://www.ktvz.com/news/oregon-northwest">Oregon/NW</a></li> <li><a href="https://www.ktvz.com/news/national-news">U.S./World</a></li> <li><a href="https://www.ktvz.com/polls">KTVZ.COM Poll</a></li> <li><a href="https://www.ktvz.com/livestream">Livestream Newscasts</a></li> <li><a href="https://www.ktvz.com/special-coverage">Live Special Coverage</a></li> <li><a href="https://www.ktvz.com/news/crime-stoppers">Crime Stoppers</a></li> <li><a href="https://www.ktvz.com/news/special-reports">Special Reports</a></li> <li><a href="https://www.ktvz.com/news/galleries">Slideshows</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/oregon-jobless-rate-holds-steady-despite-hiring-slowdown/1132403402" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/09/20/Central-Oregon-Job-Growth-Seen-Pacing-State---22440148_4041020_ver1.0_160_90.jpg" data-srcset="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/09/20/Central-Oregon-Job-Growth-Seen-Pacing-State---22440148_4041020_ver1.0_640_360.jpg 640w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/09/20/Central-Oregon-Job-Growth-Seen-Pacing-State---22440148_4041020_ver1.0_320_180.jpg 320w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/09/20/Central-Oregon-Job-Growth-Seen-Pacing-State---22440148_4041020_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Oregon&#x20;jobless&#x20;rate&#x20;holds&#x20;steady&#x2c;&#x20;despite&#x20;hiring&#x20;slowdown" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/oregon-jobless-rate-holds-steady-despite-hiring-slowdown/1132403402" > Oregon jobless rate holds steady, despite hiring slowdown </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/politics/hunter-biden-admits-using-poor-judgment-politically/1132331421" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/10/15/Joe%20Biden%20and%20Hunter%20Biden.jpg.jpg_39518954_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/npg-global-us-east-1/photo/2019/10/15/Joe%20Biden%20and%20Hunter%20Biden.jpg.jpg_39518954_ver1.0_640_360.jpg 640w, https://static.lakana.com/npg-global-us-east-1/photo/2019/10/15/Joe%20Biden%20and%20Hunter%20Biden.jpg.jpg_39518954_ver1.0_320_180.jpg 320w, https://static.lakana.com/npg-global-us-east-1/photo/2019/10/15/Joe%20Biden%20and%20Hunter%20Biden.jpg.jpg_39518954_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Hunter&#x20;Biden&#x20;admits&#x20;using&#x20;&#x27;poor&#x20;judgment&#x27;&#x20;politically" /> </div> </div> </figure> </a> <small class="copyright">Scott Olson/Getty Images</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/politics/hunter-biden-admits-using-poor-judgment-politically/1132331421" > Hunter Biden admits using 'poor judgment' politically </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/politics/dnc-warns-of-rise-in-disinformation-ahead-of-debate/1132373047" >DNC warns of rise in disinformation ahead of debate</a></li> <li><a href="/news/jury-no-criminal-wrongdoing-by-portland-pd-in-fatal-shooting/1132386794" >Jury: No criminal wrongdoing by Portland PD in fatal shooting</a></li> <li><a href="/news/portland-mayor-ted-wheeler-launches-bid-for-second-term/1132397030" >Portland Mayor Ted Wheeler launches bid for second term</a></li> <li><a href="/news/nasa-scientist-talks-climate-change-in-bend/1132213493" >NASA scientist talks climate change in Bend</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.ktvz.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a> <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.ktvz.com/weather/interactive-radar">Interactive Radar</a></li> <li><a href="https://www.ktvz.com/weather/alerts">Alerts</a></li> <li><a href="https://www.ktvz.com/weather/cameras">Webcams</a></li> <li><a href="https://www.ktvz.com/weather/roads">ODOT TripCheck</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/national-world/firefighters-work-to-contain-saddle-ridge-fire-kids-return-to-school/1132224490" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/10/14/via%20CNN%20California%20wildfire%20Saddleridge%20Los%20Angeles_1571112581136.jpg.jpg.jpg_39516453_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/npg-global-us-east-1/photo/2019/10/14/via%20CNN%20California%20wildfire%20Saddleridge%20Los%20Angeles_1571112581136.jpg.jpg.jpg_39516453_ver1.0_640_360.jpg 640w, https://static.lakana.com/npg-global-us-east-1/photo/2019/10/14/via%20CNN%20California%20wildfire%20Saddleridge%20Los%20Angeles_1571112581136.jpg.jpg.jpg_39516453_ver1.0_320_180.jpg 320w, https://static.lakana.com/npg-global-us-east-1/photo/2019/10/14/via%20CNN%20California%20wildfire%20Saddleridge%20Los%20Angeles_1571112581136.jpg.jpg.jpg_39516453_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Firefighters&#x20;work&#x20;to&#x20;contain&#x20;Saddle&#x20;Ridge&#x20;fire&#x2c;&#x20;kids&#x20;return&#x20;to&#x20;school" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/national-world/firefighters-work-to-contain-saddle-ridge-fire-kids-return-to-school/1132224490" > Firefighters work to contain Saddle Ridge fire, kids return to school </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/national-world/fire-destroys-home-as-owner-watches/1131906796" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/10/13/via%20CNN%20Wildfire%20destroys%20homes%20near%20Los%20Angeles_1571026665833.jpg.jpg.jpg_39511544_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/npg-global-us-east-1/photo/2019/10/13/via%20CNN%20Wildfire%20destroys%20homes%20near%20Los%20Angeles_1571026665833.jpg.jpg.jpg_39511544_ver1.0_640_360.jpg 640w, https://static.lakana.com/npg-global-us-east-1/photo/2019/10/13/via%20CNN%20Wildfire%20destroys%20homes%20near%20Los%20Angeles_1571026665833.jpg.jpg.jpg_39511544_ver1.0_320_180.jpg 320w, https://static.lakana.com/npg-global-us-east-1/photo/2019/10/13/via%20CNN%20Wildfire%20destroys%20homes%20near%20Los%20Angeles_1571026665833.jpg.jpg.jpg_39511544_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Fire&#x20;destroys&#x20;home&#x20;as&#x20;owner&#x20;watches" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/national-world/fire-destroys-home-as-owner-watches/1131906796" > Fire destroys home as owner watches </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/national-world/raging-wildfire-threatens-los-angeles/1131468353" >Raging wildfire threatens Los Angeles</a></li> <li><a href="/weather/early-noreaster-brings-higher-tides/1131130435" >Early nor'easter brings higher tides</a></li> <li><a href="/news/national-world/brush-fire-rampages-through-mobile-home-park/1131106103" >Brush fire rampages through mobile home park</a></li> <li><a href="/weather/drone-captures-maines-dazzling-fall-colors/1130943112" >Drone captures Maine's dazzling fall colors</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-video" href="#"></a> <a href="https://www.ktvz.com/videos" data-dropdown="drop-nav-video" data-options="is_hover:true; hover_timeout:1000">Video</a> <div id="drop-nav-video" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.ktvz.com/video/central-oregon">Central Oregon</a></li> <li><a href="https://www.ktvz.com/livestream">Livestream Newscasts</a></li> <li><a href="https://www.ktvz.com/special-coverage">Live Special Coverage</a></li> <li><a href="https://www.ktvz.com/video/entertainment">Entertainment</a></li> <li><a href="https://www.ktvz.com/video/money">Money</a></li> <li><a href="https://www.ktvz.com/video/sports">Sports</a></li> <li><a href="https://www.ktvz.com/video/technology">Technology</a></li> <li><a href="https://www.ktvz.com/video/national">U.S./World</a></li> <li><a href="https://www.ktvz.com/video/weather">Weather</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/politics/timelapse-democratic-presidential-debate-stage-setup/1132409431" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/10/15/Oct.%2015%20Democratic%20Presidential%20debate%20stage.JPG_39518447_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/npg-global-us-east-1/photo/2019/10/15/Oct.%2015%20Democratic%20Presidential%20debate%20stage.JPG_39518447_ver1.0_640_360.jpg 640w, https://static.lakana.com/npg-global-us-east-1/photo/2019/10/15/Oct.%2015%20Democratic%20Presidential%20debate%20stage.JPG_39518447_ver1.0_320_180.jpg 320w, https://static.lakana.com/npg-global-us-east-1/photo/2019/10/15/Oct.%2015%20Democratic%20Presidential%20debate%20stage.JPG_39518447_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Time-lapse&#x3a;&#x20;Democratic&#x20;presidential&#x20;debate&#x20;stage&#x20;setup" /> </div> </div> </figure> </a> <small class="copyright">CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/politics/timelapse-democratic-presidential-debate-stage-setup/1132409431" > Time-lapse: Democratic presidential debate stage setup </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/national-world/fort-worth-chief-shooting-eroded-the-trust-in-community/1132390564" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/10/12/Fort%20Worth%20woman%20killed%20by%20cop%20in%20own%20home.png_39509344_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/npg-global-us-east-1/photo/2019/10/12/Fort%20Worth%20woman%20killed%20by%20cop%20in%20own%20home.png_39509344_ver1.0_640_360.jpg 640w, https://static.lakana.com/npg-global-us-east-1/photo/2019/10/12/Fort%20Worth%20woman%20killed%20by%20cop%20in%20own%20home.png_39509344_ver1.0_320_180.jpg 320w, https://static.lakana.com/npg-global-us-east-1/photo/2019/10/12/Fort%20Worth%20woman%20killed%20by%20cop%20in%20own%20home.png_39509344_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Fort&#x20;Worth&#x20;chief&#x3a;&#x20;Shooting&#x20;&#x27;eroded&#x20;the&#x20;trust&#x27;&#x20;in&#x20;community" /> </div> </div> </figure> </a> <small class="copyright">KTVT via CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/national-world/fort-worth-chief-shooting-eroded-the-trust-in-community/1132390564" > Fort Worth chief: Shooting 'eroded the trust' in community </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/politics/biden-defends-son-hunter-takes-on-trump-over-ethics/1132367563" >Biden defends son Hunter, takes on Trump over ethics</a></li> <li><a href="/news/politics/democratic-candidates-to-face-off-in-ohio-debate/1132343108" >Democratic candidates to face off in Ohio debate</a></li> <li><a href="/news/politics/key-witnesses-to-testify-this-week-in-impeachment-inquiry/1132230755" >Key witnesses to testify this week in impeachment inquiry</a></li> <li><a href="/news/politics/trump-lashes-out-at-impeachment-inquiry/1132229468" >Trump lashes out at impeachment inquiry</a></li> </ul> </div> </li> <li><a href="https://www.ktvz.com/sports">Sports</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a> <a href="https://www.ktvz.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle</a> <div id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.ktvz.com/lifestyle/entertainment">Entertainment</a></li> <li><a href="http://events.ktvz.com">Events calendar</a></li> <li><a href="https://www.ktvz.com/breast-cancer-awareness">Breast Cancer Awareness</a></li> <li><a href="https://www.ktvz.com/lifestyle/travel">Travel</a></li> <li><a href="https://www.ktvz.com/lifestyle/food">Food</a></li> <li><a href="https://www.ktvz.com/health">Health</a></li> <li><a href="https://www.ktvz.com/lifestyle/house-home">House/Home</a></li> <li><a href="https://www.ktvz.com/lifestyle/pets">Pets</a></li> <li><a href="https://www.ktvz.com/lifestyle/technology">Technology</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/entertainment/disney-releases-its-launch-lineup/1132411639" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/10/15/Disney%2B%20launch%20screen.jpg_39519517_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/npg-global-us-east-1/photo/2019/10/15/Disney%2B%20launch%20screen.jpg_39519517_ver1.0_640_360.jpg 640w, https://static.lakana.com/npg-global-us-east-1/photo/2019/10/15/Disney%2B%20launch%20screen.jpg_39519517_ver1.0_320_180.jpg 320w, https://static.lakana.com/npg-global-us-east-1/photo/2019/10/15/Disney%2B%20launch%20screen.jpg_39519517_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Disney&#x2b;&#x20;releases&#x20;its&#x20;launch&#x20;lineup" /> </div> </div> </figure> </a> <small class="copyright">Walt Disney Co. via CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/entertainment/disney-releases-its-launch-lineup/1132411639" > Disney+ releases its launch lineup </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/entertainment/jennifer-aniston-joins-instagram-with-help-from-some-friends/1132411160" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/10/15/Jennifer%20Aniston%20on%20Instagram.jpg_39519297_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/npg-global-us-east-1/photo/2019/10/15/Jennifer%20Aniston%20on%20Instagram.jpg_39519297_ver1.0_640_360.jpg 640w, https://static.lakana.com/npg-global-us-east-1/photo/2019/10/15/Jennifer%20Aniston%20on%20Instagram.jpg_39519297_ver1.0_320_180.jpg 320w, https://static.lakana.com/npg-global-us-east-1/photo/2019/10/15/Jennifer%20Aniston%20on%20Instagram.jpg_39519297_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Jennifer&#x20;Aniston&#x20;joins&#x20;Instagram&#x20;with&#x20;help&#x20;from&#x20;some&#x20;&#x27;Friends&#x27;" /> </div> </div> </figure> </a> <small class="copyright">JenniferAniston/Instagram via CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/entertainment/jennifer-aniston-joins-instagram-with-help-from-some-friends/1132411160" > Jennifer Aniston joins Instagram with help from some 'Friends' </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/national-world/earthquake-strikes-near-san-francisco/1132385080" >Earthquake strikes near San Francisco</a></li> <li><a href="/lifestyle/mountain-village-begs-tourists-not-to-follow-google-maps/1132375641" >Mountain village begs tourists not to follow Google Maps</a></li> <li><a href="/news/odd-news/fortnite-back-online-with-new-chapter-after-twoday-hiatus/1132373529" >Fortnite back online with new chapter after two-day hiatus</a></li> <li><a href="/news/national-world/former-nasa-scientist-says-they-found-life-on-mars-in-the-1970s/1132313794" >Former NASA scientist says they found life on Mars in '70s</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a> <a href="https://www.ktvz.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community</a> <div id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.ktvz.com/ask-the-expert">Ask the Expert</a></li> <li><a href="https://www.ktvz.com/nowhiring">Now Hiring</a></li> <li><a href="https://www.ktvz.com/community/one-class-at-a-time">One Class at a Time</a></li> <li><a href="http://kfxo.upickem.net/engine/Welcome.aspx?contestid=118353">Pay it Forward</a></li> <li><a href="https://www.ktvz.com/community/21-cares-for-kids">21 Cares for Kids</a></li> <li><a href="https://www.ktvz.com/lets-talk">Let's Talk</a></li> <li><a href="https://www.ktvz.com/community/billboard">Community Billboard</a></li> <li><a href="https://www.ktvz.com/community/community-links">Community Links</a></li> <li><a href="https://www.ktvz.com/news/pump-patrol">Pump Patrol</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/oregon-fbi-s-tech-tuesday-fending-off-ransomware/1132394114" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/10/15/Oregon%20FBI%20Tech%20Tuesday%20ransomware_1571157098434.jpg_39515595_ver1.0_160_90.jpg" data-srcset="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/10/15/Oregon%20FBI%20Tech%20Tuesday%20ransomware_1571157098434.jpg_39515595_ver1.0_640_360.jpg 640w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/10/15/Oregon%20FBI%20Tech%20Tuesday%20ransomware_1571157098434.jpg_39515595_ver1.0_320_180.jpg 320w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/10/15/Oregon%20FBI%20Tech%20Tuesday%20ransomware_1571157098434.jpg_39515595_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Oregon&#x20;FBI&#x27;s&#x20;Tech&#x20;Tuesday&#x3a;&#x20;Fending&#x20;off&#x20;ransomware" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/oregon-fbi-s-tech-tuesday-fending-off-ransomware/1132394114" > Oregon FBI's Tech Tuesday: Fending off ransomware </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/registration-open-for-i-like-pie-thanksgiving-runwalk/1132389406" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/09/01/I-Like-Pie-Run-in-Bend-image_3811000_ver1.0_160_90.jpg" data-srcset="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/09/01/I-Like-Pie-Run-in-Bend-image_3811000_ver1.0_640_360.jpg 640w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/09/01/I-Like-Pie-Run-in-Bend-image_3811000_ver1.0_320_180.jpg 320w, https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/09/01/I-Like-Pie-Run-in-Bend-image_3811000_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Registration&#x20;open&#x20;for&#x20;&#x27;I&#x20;Like&#x20;Pie&#x27;&#x20;Thanksgiving&#x20;run&#x2f;walk" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/registration-open-for-i-like-pie-thanksgiving-runwalk/1132389406" > Registration open for 'I Like Pie' Thanksgiving run/walk </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/free-farm-safety-seminars-kick-off-this-month/1132074974" >Free farm safety seminars kick off this month</a></li> <li><a href="/news/find-farms-offering-pumpkins-apples-with-oregons-bounty/1131656677" >Find farms offering pumpkins, apples with Oregon's Bounty</a></li> <li><a href="/news/boy-scouts-of-co-plan-annual-food-drive/1131656636" >Boy Scouts of C.O. plan annual food drive</a></li> <li><a href="/news/co-realtors-give-to-workforce-training-for-latinos/1131632989" >C.O. Realtors give to workforce training for Latinos</a></li> </ul> </div> </li> <li><a href="https://www.ktvz.com/marketplace/contests/rules">Play</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-share" href="#"></a> <a href="https://www.ktvz.com/share" data-dropdown="drop-nav-share" data-options="is_hover:true; hover_timeout:1000">Share</a> <ul id="drop-nav-share" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.ktvz.com/share">Submit Tips/Pics/Video</a></li> <li><a href="https://www.ktvz.com/community/sunrise-birthdays">Sunrise Birthdays</a></li> <li><a href="https://www.ktvz.com/about/apps">Download Our Apps</a></li> <li><a href="https://www.ktvz.com/email-signup">Email Alerts Sign-up</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a> <a href="https://www.ktvz.com/about/contact-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us</a> <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.ktvz.com/about/contact-us">Contact Info</a></li> <li><a href="https://www.ktvz.com/about/advertise-with-us">Advertise with Us</a></li> <li><a href="https://www.ktvz.com/meet-the-team">News Team</a></li> <li><a href="https://www.ktvz.com/about/receiving-ktvz">Receiving KTVZ</a></li> <li><a href="https://www.ktvz.com/email-signup">Email Alerts Sign-up</a></li> <li><a href="https://www.ktvz.com/about/apps">Download Our Apps</a></li> <li><a href="https://www.ktvz.com/about/closed-captioning">Closed Captioning</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ktvz">KTVZ FCC File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kfxo-cd">KFXO FCC File</a></li> <li><a href="https://recruiting.adp.com/srccar/public/RTI.home?c=1059541&d=External-Corporate&city=%22Bend%22">Careers/Internships</a></li> <li><a href="https://www.ktvz.com/about/careers">EEO Files</a></li> <li><a href="https://ktvzengineering.wordpress.com/">On-Air Status</a></li> <li><a href="https://www.ktvz.com/tv-listings">TV Listings</a></li> </ul> </li> </ul> <div class="site-search show-for-large-up"> <a href="#" title="Search" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"> <span class="visuallyhidden">Search</span> <i class="fa fa-search"></i> </a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <label class="visuallyhidden" for="site-search__field">Site Search</label> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Vqq9XwnwxODQ_" > <span id="p_56_INSTANCE_Vqq9XwnwxODQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_M-OUTOFPAGE_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-109011" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"ktvz","contentId":"","isCompanion":false,"isOOP":true,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-109011")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Tq61iXX0iEQv_" > <span id="p_56_INSTANCE_Tq61iXX0iEQv"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_57094724_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard1-152764" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"ktvz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-152764")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <section class="module mod-story "> <header class="mod-header"> <a href="/news" class="category">News</a> <h1 class="headline">Medicare open enrollment begins; help is available</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> KTVZ.COM news sources </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Oct 15, 2019 09:54 AM PDT</p> <p class="updated"><strong>Updated:</strong> Oct 15, 2019 09:54 AM PDT</p> </div> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </div> </header> <div class="mod-content livestream-player-align"> <!-- Geocode starts --> <aside class="mod-inline media "> <figure class="image"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <div class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center" src="https://static.lakana.com/npg-global-us-east-1/photo/2016/03/30/Medicare%20enrollment%20form%2C%20Social%20Security%20card_32621854.jpg_32407408_ver1.0_160_90.jpg" srcset="https://static.lakana.com/npg-global-us-east-1/photo/2016/03/30/Medicare%20enrollment%20form%2C%20Social%20Security%20card_32621854.jpg_32407408_ver1.0_1280_720.jpg 1280w, https://static.lakana.com/npg-global-us-east-1/photo/2016/03/30/Medicare%20enrollment%20form%2C%20Social%20Security%20card_32621854.jpg_32407408_ver1.0_640_360.jpg 640w, https://static.lakana.com/npg-global-us-east-1/photo/2016/03/30/Medicare%20enrollment%20form%2C%20Social%20Security%20card_32621854.jpg_32407408_ver1.0_320_180.jpg 320w, https://static.lakana.com/npg-global-us-east-1/photo/2016/03/30/Medicare%20enrollment%20form%2C%20Social%20Security%20card_32621854.jpg_32407408_ver1.0_160_90.jpg 160w" sizes="160px" alt="Medicare&#x20;open&#x20;enrollment&#x20;begins&#x3b;&#x20;help&#x20;is&#x20;available" /> </div> </div> </div> <small class="copyright">iStock/zimmytws</small> </div> </a> <figcaption>(File photo) </figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/03/30/Medicare%20enrollment%20form%2C%20Social%20Security%20card_32621854.jpg_32407408_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/npg-global-us-east-1/photo/2016/03/30/Medicare%20enrollment%20form%2C%20Social%20Security%20card_32621854.jpg_32407408_ver1.0_1280_720.jpg 1280w, https://static.lakana.com/npg-global-us-east-1/photo/2016/03/30/Medicare%20enrollment%20form%2C%20Social%20Security%20card_32621854.jpg_32407408_ver1.0_640_360.jpg 640w, https://static.lakana.com/npg-global-us-east-1/photo/2016/03/30/Medicare%20enrollment%20form%2C%20Social%20Security%20card_32621854.jpg_32407408_ver1.0_320_180.jpg 320w, https://static.lakana.com/npg-global-us-east-1/photo/2016/03/30/Medicare%20enrollment%20form%2C%20Social%20Security%20card_32621854.jpg_32407408_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Medicare&#x20;open&#x20;enrollment&#x20;begins&#x3b;&#x20;help&#x20;is&#x20;available" /> </div> </div> </div> <small class="copyright">iStock/zimmytws</small> </div> <figcaption>(File photo) </figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>SALEM, Ore. - The annual open enrollment for Medicare started Tuesday,&nbsp;and the Oregon Senior Health Insurance Benefits Assistance (SHIBA) Program in the Oregon Health Insurance Marketplace is ready&nbsp;to help. Medicare annual enrollment is Oct. 15 through Dec. 7.</p><p>Medicare is health insurance for people 65 years or older or younger than 65 with Social Security Disability Income. People living in Oregon who are 65 years or older may be eligible to sign up and find health insurance that best meets their needs. Medicare covers many medical costs, including visits to the doctor, prescription medications, and preventive care such as mammograms, colonoscopies, diabetes treatment, and blood pressure screenings.</p><p>Medicare annual enrollment for 2020 benefits runs through Dec. 7. Enroll in a Medicare Advantage (MA) or prescription drug plan (Part D) for the first time or make changes between these dates so coverage begins without interruption on Jan. 1, 2020. There is also an extended MA open enrollment period from Jan. 1, 2020, to March 31, 2020. You must be enrolled in an MA plan to use this extended open enrollment period to make any changes.</p><p>"Medicare Advantage and Part D plans are sold by private insurance companies that contract with Medicare," said Lisa Emerson, Medicare (SHIBA) program analyst. "They can change their cost and coverage each year, so it's important to do annual check-ups to make sure you have the coverage you need in 2020."</p><p>There is a new Medicare plan finder tool this year, the first upgrade in a decade. The new plan finder is at&nbsp;<a href="https://www.medicare.gov/plan-compare/#/" rel="noopener" target="_blank">https://www.medicare.gov/plan-compare/#/</a>.</p><p>The finder allows users to shop and compare Medicare Advantage and Part D plans. The updated finder also provides people with Medicare coverage and their caregivers with a personalized experience through a mobile friendly and easy-to-read design that will help them learn about different options and select coverage that best meets their health needs.&nbsp;</p><p>SHIBA provides free health insurance counseling to explain how the Medicare program works, more insurance options that work with Medicare, and help with reducing out-of-pocket costs. SHIBA staff members, along with more than 200 certified counselors, serve many of Oregon's more than 860,000 Medicare beneficiaries to help them understand their Medicare benefits and enrollment options. Free information and help is available by calling 1-800-722-4134 (toll-free) or visiting shiba.oregon.gov.</p><p>SHIBA also publishes an annual Medicare guide, which is available online and will be available in&nbsp;print in mid-November.</p><p>SHIBA is also advising people to protect their identity by guarding their Medicare card like they would their credit card or Social Security number. Identity theft from stolen Medicare numbers is becoming more common. To protect against identity theft, don't share your Medicare number or other personal information with anyone who contacts you by telephone or email, or approaches you in person, unless you have given that person permission in advance. Medicare will never contact you (unless you ask them to) for your Medicare number or other personal information. Also, don't let anyone borrow or pay to use your Medicare number.</p><p><strong>More information</strong></p><p><strong>SHIBA:</strong>&nbsp;To meet with a counselor, contact the toll-free SHIBA Helpline at 1-800-722-4134. You will be asked to enter your ZIP code to be connected to a program in your area. Visit&nbsp;<a href="https://healthcare.oregon.gov/shiba" rel="noopener" target="_blank">https://healthcare.oregon.gov/shiba</a>&nbsp;to find local help in your county, obtain a copy of the 2018 Oregon Guide to Medicare Health plans, and find Medicare education and enrollment events in your area.</p><p><strong>Follow SHIBA on Facebook:</strong>&nbsp;&nbsp;<a href="https://www.facebook.com/OregonSHIBA" rel="noopener" target="_blank">https://www.facebook.com/OregonSHIBA</a>.</p><p>SHIBA is part of the Oregon Department of Consumer and Business Services (DCBS), Oregon's largest business regulatory and consumer protection agency. Visit&nbsp;<a href="file://client/C$/Users/petersme/Desktop/dcbs.oregon.gov">dcbs.oregon.gov</a>.&nbsp;<strong>Follow DCBS on Twitter:&nbsp;</strong><a href="http://twitter.com/OregonDCBS" rel="noopener" target="_blank">http://twitter.com/OregonDCBS</a>. Receive consumer help and information on topics such as insurance, mortgages, investments, and workplace safety.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 KTVZ. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=7,h=$(".mod-story .mod-content p:not(.media-container p)"),b=h.length,f=75,c=0,d={baseAdUnitPath:"ktvz",contentId:"",isCompanion:true,isOOP:false,networkID:"6123",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var e=0;e<b;e++){var g=$(h[e]).text().length;if(g>f){c++}if(c===j){var a="story-body-ad-"+e+"-"+Date.now()*e+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[e]);EP.Utils.AdUtils.createIncrementingContent(d,$("#"+a),"append");c=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_kWuSkl7dy5CQ_" > <span id="p_56_INSTANCE_kWuSkl7dy5CQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_134854826_1.0"> <div id="contentad19950"></div> <script type="text/javascript">(function(g){var f={id:"8c7247f6-eee6-46d9-9bba-3e51be402622",d:"a3R2ei5jb20=",wid:"19950",cb:(new Date()).getTime()};var a=[];for(var b in f){a.push(b+"="+encodeURIComponent(f[b]))}var c=g.createElement("script");c.type="text/javascript";c.async=true;var e="https:"==document.location.protocol?"https":"http";c.src=e+"://api.content-ad.net/Scripts/widget2.aspx?"+a.join("&");g.getElementById("contentad19950").appendChild(c)})(document);</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_xENM6EB6HOoo_" > <span id="p_56_INSTANCE_xENM6EB6HOoo"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_63998861_1.0"> <!--get page comments flag from storyBean --> <!-- COMMENTING --> <a href="https://help.disqus.com/customer/portal/articles/1753105-basic-rules-for-disqus-powered-profiles-and-discussions"><i>By clicking Submit users are agreeing to follow the Terms of Service</i></a> <div id="disqus_thread"></div> <script type="text/javascript">var disqus_shortname="ktvzcom";var disqus_identifier="https://www.ktvz.com/news/medicare-open-enrollment-begins-help-is-available/1132397482";var disqus_title="Medicare open enrollment begins; help is available";var disqus_url="https://www.ktvz.com/news/medicare-open-enrollment-begins-help-is-available/1132397482";var disqus_container_id="disqus_thread";(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="//"+disqus_shortname+".disqus.com/embed.js";(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(a)})();</script> <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript> <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a> <!-- END COMMENTING --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6NWWaaErrZ29_" > <span id="p_56_INSTANCE_6NWWaaErrZ29"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_108388937_1.0"> <div style="padding: 15px; text-align: center;"><script type="text/javascript">var bannersnack_embed={hash:"bc3qbmfmz",width:640,height:60,t:1550001560,userId:9345027,responsive:true,type:"html5"};</script> <script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_WHGuB7B08lFq_" > <span id="p_56_INSTANCE_WHGuB7B08lFq"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_698124520_1.1"> <div class="baron-weather-widget" id="baron-div-current" style="height: 180px; width: 320px; margin-bottom:20px;"><iframe frameborder="0" height="100%" id="baron-iframe-current" marginheight="0" marginwidth="0" name="map-widget" scrolling="no" src="https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/pages/n2.adaptive/currents/index.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/c24e3b21-6aab-46c0-ba23-dfcec32405b8/live/init.js&amp;initjsonvar=initdata" style="position: static; top: 0; left: 0;" width="100%">no iframe support!</iframe></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_cqd2OWpz6rNV_" > <span id="p_56_INSTANCE_cqd2OWpz6rNV"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_108398713_1.0"> <div style="padding: 15px; text-align: center;"><script type="text/javascript">var bannersnack_embed={hash:"bzklwp3pr",width:300,height:100,t:1550002205,userId:9345027,responsive:true,type:"html5"};</script><script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_IjjsG444wIPQ_" > <span id="p_56_INSTANCE_IjjsG444wIPQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_M-MR1_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-154103" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"ktvz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-154103")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_wngTiyM6QMTu_" > <span id="p_56_INSTANCE_wngTiyM6QMTu"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_822221506_1.0"> <header class="mod-header"><h2>Recommended Stories</h2></header> <div class="mod-content" id="bc_mostpopular"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5pUbMrACJ13w_" > <span id="p_56_INSTANCE_5pUbMrACJ13w"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_M-MR2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-155134" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"ktvz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-155134")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_qNkfP7OLrsXZ_" > <span id="p_56_INSTANCE_qNkfP7OLrsXZ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_51182561_1.0"> <div id="circularhub_module_2604"></div><script src="//api.circularhub.com/2604/102149c4a9f72497/circularhub_module.js"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9lZFcVrEsg3Y_" > <span id="p_56_INSTANCE_9lZFcVrEsg3Y"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_134852190_1.0"> <!--<script src='https://www.googletagservices.com/tag/js/gpt.js'> googletag.pubads().definePassback('/6123/ktvz/in-article', [1, 1]).display(); </script>--> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_38BNSV9bEFg1_" > <span id="p_56_INSTANCE_38BNSV9bEFg1"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_DATASPHERE_ARTICLE_AD_1.0"> <div id="ds-homepage-adtag"> <script type="text/javascript">OAS_url="https://oascentral.datasphere.com";OAS_sitepage="ktvz/home";OAS_pos="Frame1";try{window.__dsns_=window.__dsns_||{};window.__dsns_.GetCookie=function(g){g+="=";for(var i=document.cookie.split(";"),f=0;f<i.length;f++){for(var h=i[f];h.charAt(0)==" ";){h=h.substring(1,h.length)}if(h.indexOf(g)==0){return h.substring(g.length,h.length)}}return null};OAS_query="KTVZ_COMMUNITY="+__dsns_.GetCookie("dsnscomm")}catch(e){OAS_query=""}var OAS_RN=new String(Math.random());var OAS_RNS=OAS_RN.substring(2,11);document.write('<script type="text/javascript" src="'+OAS_url+"/RealMedia/ads/adstream_jx.ads/"+OAS_sitepage+"/1"+OAS_RNS+"@"+OAS_pos+"?"+OAS_query+'"><\/script>');</script> <noscript> <a href="https://oascentral.datasphere.com/RealMedia/ads/click_nx.ads/ktvz/home/@Frame1?"> <img src="https://oascentral.datasphere.com/RealMedia/ads/adstream_nx.ads/ktvz/home/@Frame1?" border="0"> </a> </noscript> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_e7uFfIPErKL5_" > <span id="p_56_INSTANCE_e7uFfIPErKL5"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_97336323_1.1"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-pagination" > <header class="mod-header"> <h2>Slideshows</h2> </header> <div class="mod-content"> <div id="amino-carousel-26164" class="owl-carousel owl-theme delay-bg-load "> <div class="item" > <div class="image-wrapper has-category"> <a href="" class="meta category overlay">Entertainment</a> <a href="/entertainment/2020-rock-roll-hall-of-fame-nominees/1132352189" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/10/15/Pat%20Benatar.jpg_39518576_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="2020 Rock & Roll Hall of Fame nominees"> </figure> </a> <small class="copyright">Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/entertainment/2020-rock-roll-hall-of-fame-nominees/1132352189" > 2020 Rock & Roll Hall of Fame nominees </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news/politics" class="meta category overlay">Politics</a> <a href="/news/politics/famous-writein-candidates/140932375" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/10/19/Write-In%20Mickey%20Mouse.jpg.jpg_39518016_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="Famous write-in candidates"> </figure> </a> <small class="copyright">Jemal Countess/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/politics/famous-writein-candidates/140932375" > Famous write-in candidates </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-october-15/118883396" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/OTD%20October%2015%20-%20balloon%20boy_16959114.jpg_39517369_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: October 15"> </figure> </a> <small class="copyright">John Moore/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-october-15/118883396" > On this day: October 15 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/top-10-hot-spots-for-car-thieves/588782642" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/Car%20Thieves%20-%20Generic_15465014.jpg_39517012_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="Top 10 hot spots for car thieves"> </figure> </a> <small class="copyright">iStock/Norlito</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/top-10-hot-spots-for-car-thieves/588782642" > Top 10 hot spots for car thieves </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news/national-news" class="meta category overlay">National & World</a> <a href="/news/national-world/best-driving-cities-in-us/1132129670" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2018/03/01/Cars%20in%20traffic.jpg.jpg_38719155_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="Best driving cities in US"> </figure> </a> <small class="copyright">Scott Olson/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/national-world/best-driving-cities-in-us/1132129670" > Best driving cities in US </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news/national-news" class="meta category overlay">National & World</a> <a href="/news/national-world/2019-nobel-prize-winners/1130641262" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/10/08/Nobel%20prize%20medal_1570529766843.jpg.jpg.jpg_39496553_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="2019 Nobel Prize winners"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/national-world/2019-nobel-prize-winners/1130641262" > 2019 Nobel Prize winners </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-october-14/116825956" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/OTD%20October%2014%20-%20space%20shuttle%20Endeavour_28231074.jpg_39513551_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: October 14"> </figure> </a> <small class="copyright">Ben Foster via Wikimedia Commons</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-october-14/116825956" > On this day: October 14 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">Economy</a> <a href="/news/economy/evolution-of-the-iphone/75475251" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/Steve%20Jobs%20with%20first%20iPhone%2C%202007_18052812.jpg_39481333_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="Evolution of the iPhone"> </figure> </a> <small class="copyright">David Paul Morris/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/economy/evolution-of-the-iphone/75475251" > Evolution of the iPhone </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-october-13/114598187" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/03/30/OTD%20October%2013%20-%20Copiapo%20mining%20accident_28231286.jpg_39509714_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: October 13"> </figure> </a> <small class="copyright">Gobierno de Chile via Wikimedia Commons</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-october-13/114598187" > On this day: October 13 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/smith-rock-fall-prompts-lengthy-rescue/1131630180" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/10/12/Smith%20Rock%20rescue%20DCSOSAR%201010-1_1570915513973.jpg_39507176_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="Smith Rock hiker fall prompts lengthy rescue"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/smith-rock-fall-prompts-lengthy-rescue/1131630180" > Smith Rock hiker fall prompts lengthy rescue </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-october-12/112539812" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/OTD%20October%2012%20-%20Umar%20Farouk%20Abdulmutallab_16949954.jpg_39507679_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: October 12"> </figure> </a> <small class="copyright">US Marshals Service via CNN</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-october-12/112539812" > On this day: October 12 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/alleged-kidnap-assault-lead-to-charges-against-5/1131384597" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/10/11/ALVINO%2C%20JESUS_1570830152800.jpg_39505763_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="Alleged kidnap, assault lead to charges against 5"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/alleged-kidnap-assault-lead-to-charges-against-5/1131384597" > Alleged kidnap, assault lead to charges against 5 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-october-11/111297134" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2017/10/09/Cory%20Lidle%20pitching%20in%20August%202006.jpg_39504106_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: October 11"> </figure> </a> <small class="copyright">Jim McIsaac/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-october-11/111297134" > On this day: October 11 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/lifestyle/family" class="meta category overlay">Family</a> <a href="/lifestyle/family/best-states-for-childrens-wellbeing/177284069" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/Children%20well-being%20-%20intro.jpg_38537069_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="Best states for children's well-being"> </figure> </a> <small class="copyright">FreeImages.com/Stephen Eastop</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/lifestyle/family/best-states-for-childrens-wellbeing/177284069" > Best states for children's well-being </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news/politics" class="meta category overlay">Politics</a> <a href="/news/politics/lawmakers-who-arent-seeking-reelection-in-2020/1105629244" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/08/05/Rep.%20Rob%20Bishop.jpg_39119001_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="Lawmakers who aren't seeking reelection in 2020"> </figure> </a> <small class="copyright">Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/politics/lawmakers-who-arent-seeking-reelection-in-2020/1105629244" > Lawmakers who aren't seeking reelection in 2020 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/health" class="meta category overlay">Health</a> <a href="/health/9-ways-to-combat-mosquitoes-naturally/759441271" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/Mosquitoes%20-%20Generic_20937870.jpg_39500554_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="9 ways to combat mosquitoes naturally"> </figure> </a> <small class="copyright">iStock/eprom_is</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/health/9-ways-to-combat-mosquitoes-naturally/759441271" > 9 ways to combat mosquitoes naturally </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/health" class="meta category overlay">Entertainment</a> <a href="/entertainment/surprising-politicians-who-made-a-splash/60140324" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2018/09/12/Oscar%20De%20La%20Hoya%20in%20September%202017.jpg_39500194_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="Celebrities turned politicians"> </figure> </a> <small class="copyright">Ethan Miller/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/entertainment/surprising-politicians-who-made-a-splash/60140324" > Celebrities turned politicians </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-october-10/110250023" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/OTD%20October%2010%20-%20Scott%20Carpenter_25584056.jpg_39499422_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: October 10"> </figure> </a> <small class="copyright">NASA</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-october-10/110250023" > On this day: October 10 </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/9-suspects-arrested-in-prineville-raids/1130677784" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2019/10/09/SMALL%2C%20RHILEY%20CHRISTOPHER_1570655080069.jpg_39496661_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="9 suspects arrested in Prineville raids"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/9-suspects-arrested-in-prineville-raids/1130677784" > 9 suspects arrested in Prineville raids </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news/politics" class="meta category overlay">Politics</a> <a href="/news/politics/what-to-know-about-the-whistleblower-scandal/1125815915" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/09/28/Whistleblower%20graphic.jpg_39441799_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="What to know about the whistleblower scandal"> </figure> </a> <small class="copyright">Copyright 2019 CNN</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/politics/what-to-know-about-the-whistleblower-scandal/1125815915" > What to know about the whistleblower scandal </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/on-this-day-october-9/109333000" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/Malala%20Yousafzai%202015_37006750.jpg_39495534_ver1.0_320_180.jpg"> <img src="https://www.ktvz.com/npg-main-theme/images/color-schemes/ktvz/placeholder/placeholder-16x9.jpg" alt="On this day: October 9"> </figure> </a> <small class="copyright">Richard Stonehouse/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day-october-9/109333000" > On this day: October 9 </a> </h4> </div> </div> </div> </div> <script type="text/javascript">(function(b,a){a.use("owl",function(){var h=b("#amino-carousel-26164");var g=false;var d=7;var f=[640,2];var e=[1023,3];if(false){g=0?0:false}var c=false;h.owlCarousel({items:d,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:e,itemsMobile:f,paginationNumbers:c,autoPlay:g})})})(jQuery,AUI());</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_gl3qXkXx0tsp_" > <span id="p_56_INSTANCE_gl3qXkXx0tsp"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40167906_M-LEADERBOARD2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-106886" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"ktvz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-106886")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KTVZ"><img src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/KTVZ%20Logo_3395629_ver1.0.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/KTVZ%20Logo_3395629_ver1.0.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="mailto:stories@ktvz.com"><i class="fa fa-envelope icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/KTVZ"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KTVZ21"><i class="fa fa-facebook icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/newschannel21/"><i class="fa fa-instagram icon"></i></a></li> </ul> <div class="site-logo secondary-logo"><a href="/" title="Go to KTVZ"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href="https://www.lakana.com"><img src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/logo-lakana_3395507_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href="https://www.cnn.com"><img src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/CNN-Logo_1460934553595_117535_ver1.0_3395508_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href="http://www.wunderground.com/"><img src="https://media.ktvz.com/npg-ktvz-media-us-east-1/photo/2016/08/22/wundergroundLogo_348601_ver1.0_3395509_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="http://www.ktvz.com/news/ktvz-com-terms-of-use/68143635">Terms of Service</a></li> <li><a href="http://www.ktvz.com/about/privacy-policy/68279187">Privacy Policy</a></li> </ul> </div> <p class="copyright">&copy; 2019, NPG of Oregon, Inc. Bend, OR USA</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.ktvz.com/npg-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1569619776000" type="text/javascript"></script> <script type="text/javascript"></script> </body> </html> 